IBF lags for me

AbhishekMSharma

[OP]
Regulars
Jul 11, 2011
4,385
420
Mumbai, India
This doesn't happen with me on other forums, not even other vBulletin 4 forums.While browsing IBF, especially when clicking on a new thread, there is a lot of lag. The site is not slow in terms of internet connectivity but in scrolling and changing tabs. I use Google Chrome, Developer's Channel v17.0.942.0.
 

soodgautam

Jolly Blunt Roadrunner
Regulars
Feb 11, 2011
818
0
I guess its the issue of scripts on the page - it takes a long time to load the tabs because of that.I click and open new tabs - sometimes 7-8 tabs at a go and then wait 5-6 seconds for them to load.And i have a pretty decent internet speed.
 

Sushubh

Administrator
Oct 29, 2004
419,614
13,069
Gurugram
chrome lags when i open multiple tabs too. i guess i should clean up some of the widgets and other shit.

i can safely remove the facebook like button. that alone would save a lot of connections per page load.

----------

facebook like button and some other buttons removed.

cannot disable the facebook connect feature as it helps in new people registering.
 


AbhishekMSharma

[OP]
Regulars
Jul 11, 2011
4,385
420
Mumbai, India
I guess its the issue of scripts on the page - it takes a long time to load the tabs because of that.

I click and open new tabs - sometimes 7-8 tabs at a go and then wait 5-6 seconds for them to load.
And i have a pretty decent internet speed.
Same here. When I click on new posts and open multiple tabs, the lag occurs.

chrome lags when i open multiple tabs too. i guess i should clean up some of the widgets and other shit.

i can safely remove the facebook like button. that alone would save a lot of connections per page load.

----------

facebook like button and some other buttons removed.

cannot disable the facebook connect feature as it helps in new people registering.
Thanks. Will get back to you soon.

----------

And now the box for posting a new post has become small. Irrelevant with the lag issue but I realized the bug right now. :(
 

ashish

Addicts
Regulars
Jul 21, 2011
4,267
614
Mumbai
1 weird prob from evening, my post count went from arnd 370 to 335 currently. it is decreasing as i am posting :confused:
 

mhsabir

Xclusive
Regulars
Oct 7, 2006
19,739
2,587
Chennai
Some member must have been deleted - on request or ban from Admin - So all threads started by that person & all posts of members who posted in that thread also get deleted & consequently the post count decreases. Has happened to me 4-5 times especially when sach92, warthog & maybe 1-2 other people's accounts were deleted :D
 


Sushubh

Administrator
Oct 29, 2004
419,614
13,069
Gurugram
the problem has existed for me for a while and i thought it was because of me being on google plus platform preview.