I need to secure my BSNL Broadband connection

routerahul

Newbie
Messages
3
Hello friends,I am from Bangalore and have been using a BSNL Broadband connection since past one year. (Plan Home 750 Unlimited) I have been trying to find out ways to secure my BSNL broadband connection. In list of connections it shows Default (Unsecured). It maybe a FAQ on this forum. Any pointers to help me resolve this helps. Many thanks,Rahul
 

appus

The Real
Regulars
Messages
1,027
Are you talking about Wifi ?

From one of my previous post

I am not sure about which router you have,

I will give you a vague idea !

login to http://192.168.1.1 and enter username/password . Normally it is admin/admin

Click on wireless -> Basic Wireless
Enable wireless [Check that box]
in SSID, give some name (you can change that utstarcom)
then click on save/apply

Now click on Security tab
For a beginner, you can click network authentication as open, WEP encryption key enabled, and choose 128 bit,
choose 1
then type any 13 Hexa digits (0-9, A-F) in 1st row !

eg :ABCDEFFEDCBA4 (total 13) Letter CASE matters !

then save n apply


now open network connection, check for wireless network, see the name you have mentioned, double click it, give the 13 digit key when asked for encryption key !

You should be able to browse with security enabled ! Dont ever keep your wireless open to public !


If you dont understand the above

then the link may help you ! Broadband - Wired DSL Modem Set-up Guide (taken from some other post) !
 

routerahul

Newbie
Messages
3
Hey there,Thanks for the response.I am forced to use a UT STARCOM - UT300R2U. Initially I bought a D-link; BSNL chaps said D-Link does not work with BSNL Broadband. I logged in 192.168.1.1, but I don't see the options you have mentioned. One the left, I see Wizard, WAN, LAN, DHCP, DNS.Under WAN, I don't see any field saying SSID and the stuff you are talking about. :(I went through each and every link in the complete interface. I wish I could set up the D-link router which I invested in, but is lying in the closet unused from day one. -Regards,Rahul
 


appus

The Real
Regulars
Messages
1,027
can you post Screenshot of your Wireless next to Advance Setup !Well.. before that, is that a model with wireless ? Do you see an antenna in it ? If you dont see Wireless or WLAN, it is not wireless :)If you have a Dlink router, you can very well set it up !! Just tell the model number of Dlink !is it with modem ? Do you have an RJ11 jack (Telephone cable port) for modem ? Or it is just router without modem ? Model number will help
 

superprash2003

Regulars
Regulars
Messages
1,928
i dont think ut300r2u is a wifi modem... you could use the dlink with the ut300r2u and setup your wifi just like what appus said
 

essbebe

MODERATOR
Regulars
Messages
9,802
@members/routerahul/
By @appus Model number will help
Always mention model number. Could be GLB502T or DSL 502 T.
Dlink Settings for Broadband
If not a WIFI model. Settings same for rj45 connection.
If Wireless model read previous post/s
 


routerahul

Newbie
Messages
3
I am using a UTStarcom - UT300R2U modem given by BSNL, and
a D-Link DI-524 Wireless Router.

My D-Link GLB502T ADSL2+ Router is lying jobless.

I had purchased both these D-link products as I was told both work seamlessly for a wi-fi broadband experience.
But BSNL guys couldnt set up GLB502 and slapped their own modem.

http://img362.imageshack.us/my.php?image=utstar300r2ubd8.jpg

Here are a few snapshots from 192.168.1.1.
 

appus

The Real
Regulars
Messages
1,027
First of all, sorry for the delay in replying..

That one doesnt have Wireless (UTSTAR).
Cant see any option in it !

Dlink got wireless in this? I dont think you have wireless in D-Link ! (this model)

Just will tell you simple steps.. If you have wireless, please reply back !



[*]Give your Computer an IP of 192.168.1.2 with subnet mask 255.255.255.0 and Gateway 192.168.1.1
[*]DNS you can put of 208.67.222.222 and 208.67.222.220(of OpenDNS)
[*]Connect the Dlink to your PC (any of the 4 ports )
[*]Open http :// 192.168.1.1 (Router Home page ) with admin/admin (default password?)
[*]Go to the setup Tab
[*]Left side, you will See WAN, and under that, New Connection. Click on it
[*]Name - BSNL
Type - PPPoE
Give username/password of Connection
Authentication : Auto

Sharing - Enable

Encapsulation :LLC

PVC:new
VPI-0
VCI -35


[*]Rest all, you keep the default value
[*]Save the setting, restart, it should connect !
[/list]
Incase you need the manual, here it is Manual

I am sure you will know the basics ! (connecting telephone jack to dlink router and all) !
 

Similar threads


Top