HUAWIE MODEM PROB

cisco_tech

Regular
[OP]
Regulars
Mar 21, 2005
403
49
Karnavati
hi alli have BSNL HOME 256K plan ...i got MT-800 modme ... and as i read earlier that MAIN LINE SHOULD GO DIRECTLY IN SPLITTER ...and i did that now .... speed is superb arnd 40 K .....but one prob ...its not stable connection... also got few disconnection from yahoo and MSN ....my mean i m not able to ONLINE 24x7 ...is there anythin i can do in my modem ??/My modem shows STEADY LINK under ADSL ...but whenever i try to open some website....it will resolve DNS to IP but sit will not open ........i have to restart my modem .....this happens every 2or 3 hours./...... ......okkkk another prob is that if i restart my modem ...sometimes my modem shows 96 k ,128 ,,,192,,,224 ....so i have to restart my modem again ....til i got 256 or above in DSL STATUS ....ok right now it isDownStreamSpeed: 896 KbpsSNR Margin: 12.5dbLine Attenuation: 34.0dbCRC Error: 65FEC Error: 0SO MY Q IS that is my line Attenuation OKAY ???what could be the prob behind all that ....and also if some calls me or if call somone ....DSL STATUS will show me OK ....but @ sametime if i try to SURF .....i havee to resatrt my MODEM again to surf .......PLS REPLY SOONthanx
 

vishalrao

The Global Village Idiot
Regulars
Jan 21, 2005
4,808
338
Pune
Hmmm seems like a lot of CRC errors, i get around 2-3 in a day...Try to avoid having any other cables (power, tv etc) near your phone cable and modem/ethernet line... does that help?you might need to call up bsnl and have them check your line for high noise etc... who knows?
 

rooo12

Newbie
Regulars
Mar 16, 2005
56
0
go to the configuration page of modemgo to atm settinggo to status pop up windowchange the inactivety time out from 15 min to say 60 minsee if this helps
 


cisco_tech

Regular
[OP]
Regulars
Mar 21, 2005
403
49
Karnavati
ok i talked to bsnl engineer ....he told me that u r lucky that u r getting DATA1 ...coz u r too far away from DSLAM exchange.....EXCHANGE >>>>>TO MY
 

vishalrao

The Global Village Idiot
Regulars
Jan 21, 2005
4,808
338
Pune
hey, great that they at least promised you that work...but in the screenshot above you should change the "StartOnData" to always-on... (the option under the timeout) then you dont need to specify the timeout, hope that helps