Huawei Wa1003a Router - Frequent Disconnects !

santhosh44

Newbie
[OP]
Sep 25, 2006
23
0
I'd been using dataone service (900UL plan) for the past two months without any issues but since last week, i'm facing frequent disconnections (ie every 5-10 minutes) .. Heres what my router log says.. Any clues how to fix the same? :(----------------------------------------------------------------FW Watchdog is EnabledDSL in SyncDSL Carrier is uppppd 2.4.1 started by root, uid 0Got connection: 701fSaved Session ID: 0Connecting PPPoE socket: 00:e0:fc:3e:80:89 701f nas0 0x1000d378Default Asymmetric MTU for ppp0 1500Connect: ppp0 {--} nas0ppp0WAN IP address 59.93.0.110WAN gateway 59.93.0.1primary DNS address 218.248.255.145secondary DNS address 61.1.96.71PPPoE Connect with IP Address 59.93.0.110 PPPoE Connection Successfully Established PPPoE Connect with Gateway IP Address: 59.93.0.1 DSL out of syncDSL in SyncDSL out of syncDSL Carrier is downDSL in SyncDSL Carrier is upPPPD Terminated Through SignalConnection terminated.Doing disconnectppp0pppd 2.4.1 started by root, uid 0Got connection: 3221Saved Session ID: 0Connecting PPPoE socket: 00:e0:fc:3e:80:89 3221 nas0 0x1000d378Default Asymmetric MTU for ppp0 1500Connect: ppp0 {--} nas0DSL out of syncDSL Carrier is downDSL in SyncDSL out of syncDSL Carrier is uppppd 2.4.1 started by root, uid 0DSL Carrier is downDSL in SyncDSL out of syncDSL in SyncDSL Carrier is uppppd 2.4.1 started by root, uid 0DSL out of syncDSL Carrier is downDSL Carrier is trainingDSL in SyncDSL Carrier is uppppd 2.4.1 started by root, uid 0Got connection: c19Saved Session ID: 0Connecting PPPoE socket: 00:e0:fc:3e:80:89 0c19 nas0 0x1000d378Default Asymmetric MTU for ppp0 1500Connect: ppp0 {--} nas0ppp0WAN IP address 59.93.41.119PPPoE Connect with IP Address 59.93.41.119 PPPoE Connection Successfully Established PPPoE Connect with Gateway IP Address: 59.93.41.65 WAN gateway 59.93.41.65primary DNS address 218.248.255.145secondary DNS address 61.1.96.71DSL out of syncDSL Carrier is downDSL in SyncDSL out of syncDSL in SyncDSL Carrier is upppp0DSL out of sync
 

seshu

Listener
Regulars
Mar 31, 2006
1,254
7
@Santosh , pls give a written complaint to Local Exchange ...btw , where are you Located ?
 

santhosh44

Newbie
[OP]
Sep 25, 2006
23
0
QUOTE(seshu @ Sep 26 2006, 07:43 AM) [snapback]63299[/snapback]
@Santosh , pls give a written complaint to Local Exchange ...
btw , where are you Located ?
[/b]


Hi seshu, I'm from Cochin..
 


seshu

Listener
Regulars
Mar 31, 2006
1,254
7
^ Santosh , pls change your primary DNS entry to 61.1.96.69and check if it resolves your problem ... if it doesnt give a written complaint to the Exchange .