Huawei Modem - Prob.

madhu2005

Newbie
[OP]
Feb 19, 2005
27
0
Evensince installation of Huawei Smartax MT800 Modem my system is frequently restarting with following error messages.C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WERddf7.dir00\Mini040205-01.dmpC:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WERddf7.dir00\sysdata.xmlC:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WER036b.dir00\Mini040505-01.dmpC:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WER036b.dir00\sysdata.xmlC:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WER10dc.dir00\Mini040405-02.dmpC:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WER10dc.dir00\sysdata.xmlBCCode : 1000008e BCP1 : C000008E BCP2 : 66E94268 BCP3 : EF146EFCBCP4 : 00000000 OSVer : 5_1_2600 SP : 2_0 Product : 256_1 plz help me to resolve this problem.
 

vishalrao

The Global Village Idiot
Regulars
Jan 21, 2005
4,712
298
Pune
hi, what OS and version are you using? try to get the latest with updates (service pack etc)... you might need some troubleshooting, like updating to latest network drivers, changing the ethernet card to a different brand etc etc...(assuming your PC is not infested with virus, bad hard disk files etc etc)
 

madhu2005

Newbie
[OP]
Feb 19, 2005
27
0
Originally posted by vishalrao@Apr 5 2005, 06:52 PM
hi, what OS and version are you using? try to get the latest with updates (service pack etc)...

you might need some troubleshooting, like updating to latest network drivers,  changing the ethernet card to a different brand etc etc...

(assuming your PC is not infested with virus, bad hard disk files etc etc)
[snapback]7647[/snapback]
[/quote]

My OS is WinXP SP2 latest with all patches, netword card is Dlink.
 


vishalrao

The Global Village Idiot
Regulars
Jan 21, 2005
4,712
298
Pune
Can you email me one of those *.dmp files? Those are crash/memory dumps... to vishalrao at gmailIn the meantime, try uninstalling and re-installing the modem drivers...Also, in your BIOS, select option for PnP OS and also automatic IRQ routing if you can... see if that makes any difference
 

vishalrao

The Global Village Idiot
Regulars
Jan 21, 2005
4,712
298
Pune
Oh, try this:Right-click "My Computer" on teh desktop, Properties, Advanced, Data Execution Prevention and select the option that says "Turn on DEP for essential windows programs and services only" (first option) then reboot
 

Similar threads