Huawei Hg8145v5 bridge mode?

Messages
493
Location
Lucknow
ISP
BSNL
I can confirm that bridge mode works great with this router (and with Airtel FTTH). I used the following setting,

1582264888711.png
 
Upvote 0
Messages
7
Location
Faridabad
ISP
Airtel
Hi. I would also like to use the HG8145v5 in bridge mode with my Asus router. So in this case, will I need to stop the DHCP server on the HG8145v5 and let my asus router hand out the DHCP addresses? Also, which port of the HG8145v5 do you connect to which port of the router? I am assuming that LAN1 on the HG8145v5 connects to WAN port on the asus router - would that be correct?

Also please correct me if I am wrong - I would need to put in the PPOE settings in my asus router and let that reach out to airtel servers to make a connection. In this case, the HG8145v5 just acts as a dumb ONU (just to convert fiber to copper). I will let my asus router handle and route all the traffic.

Are there any other settings I should take care of?
 
Upvote 0
Messages
493
Location
Lucknow
ISP
BSNL
You could have wifi running on the HG router, and connect using that.

Also, there is no need of stopping DHCP on the HG router. Just configure the LAN1 for bridge mode, and connect to the Asus router.
 


Upvote 0
Messages
7
Location
Faridabad
ISP
Airtel
The wifi on HG is pretty bad that's the reason I want to go with the Asus router. Just last question about the DHCP - when I have the asus in router mode rather than AP mode (as it is currently) would'nt it be better for asus to handle the dhcp?
 
Upvote 0
Messages
7
Location
Faridabad
ISP
Airtel
Hi...was wondering if you did anything with any other setting - like NAT (to avoid double nat) or just change to bridge mode and nothing else. I want to disable wlan and dhcp from HG so that everything is handled by Asus router.

thanks for your quick replies.
 
Upvote 0
Messages
7
Location
Faridabad
ISP
Airtel
happy to report back that everything works fine in bridge mode. Only issue where I got stuck was that it was not letting the default internet configuration go to bridge mode - so had to create a new one and disable the old one.

Thanks a lot for patiently answering all my questions
 
Last edited:
Upvote 0