Huawei EchoLife GPON HG8546 ONT - Not able to login

#21
Hi i need help in connecting to act fibernet cable to this router. I am not able to get the wan connection. Please note that it is only cable not optic fiber
 
#22
hi
am having same problem the hg8546m is not giving a chance to get login.
i checked with nmap the only port open is 53 for dns all auther ports are closed even tried the hard reset is not given any luck
 
#23
Hi mayank,
I have h640v-25e bsnl gpon modem.
I can't login via telnet. I tried telnet 192.168.1.251 but it says trying..... And says no route to host.
I changed the ip of the modem to 192.168.1.1 but still no success. I work in Linux so need telnet support.
Do you think configuration files re hidden in these modem?
 


#26
Good news. I am now able to login with telecomadmin/admintelecom !!!

Submitted following two commands as suggested by the vendor in given sequence

reset (not sure this was required)
restore manufactory
reset

After the login I was able to setup the BSNL internet.

Thanks for the support Mayank!

SOLVED!!!
Recently i bought the same ONT for BSNL FTTH. But they are not able to help to configure it. Since you are famililar with it, could you guide me through this ONT configuration. It would have been a huge help for me.