Home250 not able to browse

spidy

Newbie
[OP]
Jan 19, 2006
14
0
Hi,
I have install bsnl dataone broadband connection (home250 plan) two days before. The person came from bsnl office install and properly configure all setting. I also check the speed and use internet upload and download for one hour.
Problem: Became over smart I change the password of my user account from site and check with new password which was working properly. Now after that I not able to browse internet any site. The telephone line was working properly which was check by using dial up modem. I contact BSNL help desk but not get any proper help from them. While using old and new password from site http://192.168.1.1 I not able to browse internet. I have knowledge of computer and networking and use all my possible effort to resolve this problem but not get success.
(A) In summary page- wan channel – first line of PVC0 the status was “Red”.
(B) Not able to ping or tracert to any sites.
( C ) Link led was blinking and act was not blink while browse.
(D ) Physical connectivity and usb to lan converter cable was check. This all setting was check in winxp, win98 and win2k3.


Please help me to sort out this problem. I help people as I can do with my knowledge but when I face problem related my pc I not able to find solution
 

pmontu

Newbie
Regulars
Nov 26, 2005
58
0
try reseting ur modem,,,looks like u have messed up modem setting...[may have]
 

sundar_milo

Regular
Regulars
Dec 29, 2005
108
1
step 1:Go to http://192.168.1.1

step 2:Enter username and password as admin/admin

step 3:Go to the WAN section of the modem configuration utility.

step 4:Under PPPoE/PPPoA find the USERNAME and PASSWORD text boxes

u said u have changed the password at the Dataone site.

step 5:Enter that new password in the PASSWORD textbox and then click Apply/OK.

step 6:Now save and reboot the modem.I have a D-link modem , and in my case i would go to tools>system>save and reboot.

u havent mentioned the type of modem u got !

step 7:Search for something relevant to "save and Reboot" or simply "SAVE" or "REBOOT" or some other.

IMPORTANT STEP : Be patient for 2-3 minutes.

step 8:Try surfing :)
 


spidy

Newbie
[OP]
Jan 19, 2006
14
0
Thanks a lot for helping me while i am in trouble." God help them who help others"My problem was solve. After reading all forum of this site i try everyposible solution but not work. But this give me more idea about bsnl setup. After everythig i reach one point that there was something wrong with my password so the " link " led was not stable. After some meditation i get retrieve my password which was in capital due to caps lock on while i reseting password.I realise that how fool i am and promise myself not repeat this mistake again in future.Positive: (A) i get good site where poeple help each other.( B) expand my knowledge about dataone connection. Causion : When i get my internet connection working i surf everything where i want to surf and i get some adware, some trojan and other durt. While scanning my system with norton liecense version i found how much my system infected. So while surfing mad on internet install good antivirus and also configure firewall ( zone alarm or visnetic).Happy Surfing.