high response time when opening websites

  • Thread starter vibsanghi
  • Start date
  • Replies: Replies 20
  • Views: Views 3,391
V

vibsanghi

Newbie
Messages
10
Location
NA
Hi guysRecently i noticed that it takes a lot of time when opening websites, though the download rates are fine. maybe the delay has increased.Has anybody else noticed the same or is it just me.It takes 350 ms pinging google and yahoo earlier it took under 250 ms. :(
 
C

coolbuddy_79

The Coolest One!!!
Messages
3,471
Location
NA
ISP
TriB 749NU @ 2 mbps
not here...other than their own site :p
 
N

neal

Newbie
Messages
2
Location
NA
Yes I have had a similiar problem. It definately looks like a DNS Server problem. Maybe the DNS servers cannot take on the increasing load.
 
V

viralbug

tR0ll bUg
Messages
2,780
Location
NA
ISP
MTNL Triband 1333 2mbps night 1mbps day
no problems for me.......infact i think webpages are opening faster than before at my place. :)
 
M

mystery_inc18

Regulars
Messages
1,032
Location
NA
ISP
Airtel (512kbps)
^^^ditto, the surfing speeds i'm getting are pretty good
 


V

viralbug

tR0ll bUg
Messages
2,780
Location
NA
ISP
MTNL Triband 1333 2mbps night 1mbps day
just try and refreshing all your cache and deleting all temporary files and all that.....it might just work fine :)
 
V

vibsanghi

Newbie
Messages
10
Location
NA
seems to me i am the only one around here getting the high ping :( I am attaching a tracert snapshot for yahoo.comPlease check to see if u all get the same coz in my case sometimes the websites also do not open for a stretchAlso there is an abrupt jump in response from 17 ms to 232 ms :blink: :blink: :blink: , any idea where exactly this is happening
 
C

cyberwiz

Member since 2005
Messages
2,542
Location
Delhi
ISP
Jio Fiber @ 150 Mbps
Originally posted by [email protected] 28 2006, 07:27 PM
Also there is an abrupt jump in response from 17 ms to 232 ms  :blink:  :blink:  :blink: , any idea where exactly this is happening
[snapback]46115[/snapback]
[/quote]

When the data jumps to a router situated in other half of the globe dont u expect an increase in ping delay???
 
R

rastapopulus

Bring it ON
Messages
320
Location
NA
ISP
MTNL TriB 599UL
So, y is it jumping???Is MTNL at fault?? :unsure:
 
M

mystery_inc18

Regulars
Messages
1,032
Location
NA
ISP
Airtel (512kbps)
i've also noticed this sort of a jump when we ping each other first ping is lesser than the other pings, no idea why this happens.
 
C

coolbuddy_79

The Coolest One!!!
Messages
3,471
Location
NA
ISP
TriB 749NU @ 2 mbps
well, now i've noticed this too...like yesterday yahoo mail was not opening and not even hotmail account in outlook express...outlook express is still the same...seems there really is some prob :huh:
 
sanke1

sanke1

Messages
3,895
Location
Mumbai
ISP
MTNL
Strange i too felt timeouts takin place since last 1 week or soSometimes site simply doesnt open atall and i had to reload that site again.But this stopped after i rebooted my router today. Back to normal
 
M

mystery_inc18

Regulars
Messages
1,032
Location
NA
ISP
Airtel (512kbps)
may be its golden hours on yahoo :ph34r: :ph34r: :lol: :lol: