Help

roh166

Newbie
[OP]
Sep 3, 2005
5
0
hello everyone , my router status shows that it is connected , and even shows ip address etc , but no websites open .here are the details IP Address 192.168.1.1 Subnet Mask 255.255.255.0 DHCP Server Enabled NAT Enabled WAN Virtual Circuit pvc0 Status Connected Connection Type pppoe IP Address 59.184.140.224 Subnet Mask 255.255.255.255 Default Gateway 59.184.191.254 DNS Server 203.94.227.70 ADSL Status ADSL status shows the ADSL physical layer status. ADSL Firmware Version: 4.03.03.00 - 3.02.00.03 - 3.02.06.00 Annex A - 01.07.02 - 0.49 ADSL Software Version: V2.00B01T01.ML.20050530 Line State Connected Modulation Multi-mode Annex Mode ANNEX_A Max Tx Power -38 dBm/Hz Item----------Downstream Upstream UnitSNR Margin--------31--------25-------dBLine Attenuation---36--------24-------dBData Rate----------256-------256-----kbpstried both the ethernet interface and the usb as well , but no difference .any suggestions / solutions for this ?Rohitps- am using dlink 502t router
 

mystery_inc18

Regulars
Regulars
Feb 6, 2006
1,038
5
1)check proxies and disable them if u're using any.2)Disable ur firewall and then try to access the net again. Once all of my internet activities were blocked by Zonelabs firewall plus without even alerting me. When i uninstalled it everything was back to normal.
 

Sushubh

Administrator
Oct 29, 2004
421,923
13,197
Gurugram
ZA blocks IRC by default. that amuses me a lot. :(
 


Wannabe

Newbie
Oct 7, 2005
35
0
Try pinging any site from the router from the tools>misc. tab. If it works, that means there is a prob in the link between your pc and the router. so, it can be firewalls, proxies, or maybe the there might be some prob with the dns... try entering them manually in the conn. properties on your pc
 

roh166

Newbie
[OP]
Sep 3, 2005
5
0
hello ,
ive tried changing the dns as given in http://broadbandforum.in/index.php?showtopic=4626&st=0 ,
disabling zonaalarm , and i dont use proxies . i tried using ethernet and usb interfaces , but to no avail .

what numbers can i put in for default gateway ? could the problem be in this ?

rohit

ps - ive also tried pinging to an external ip address from the router config tools>misc and i do get results like 10ms, 40ms etc .
 


cyberwiz

Senior Member
Regulars
Mar 11, 2005
2,487
57
Delhi
default gateway is the router address which generally is 192.168.1.1.. It should already be fed in there..if its empty then u r on DHCP mode and dont need to fill it in.