Help With Type Iv Modem

plank123

Newbie
[OP]
Aug 19, 2006
9
0
I've got this peculiar problem with my Huawei MT-841 modem. When I switch on the modem, the Power LED and the LAN1 LED starts glowing immediately. However, the ADSL LINK LED starts glowing only after 3-4 minutes. Is this glowing of ADSL LINK LED after a delay normal?If abnormal, what could be the problem?Some vital stats of my modem are - Firmware Date - June 2005SNR -31db/36dbThanx a ton for ur advice...Best Wishes. :)
 

plank123

Newbie
[OP]
Aug 19, 2006
9
0
QUOTE(sify_hacker @ Sep 14 2006, 09:12 PM) [snapback]62184[/snapback]
may be ur line problem ???
[/b]

do u have the MT841 modem.... and does the ADSL LINK LED glow instantly when u start up teh modem?

Thanx..
 


ogtripleog

Regular
Regulars
Sep 11, 2004
774
0
i dont think it depends on the type of modem.. it will glow as soon as ur modem has a stable ppp link.. therefore as he suggested, it seems to be a problem with your line.. have it checked by the bsnl staff and try to improve the wire connections and also remove any devices such as the fone or fax machine if u have any :rolleyes:
 

seshu

Listener
Regulars
Mar 31, 2006
1,254
7
I'd say a 2 minute delay is normal !
first switch on the modem & then start browser
or messenger ; now the ADSL Link might glow within 1 min ...
 

vichitra

Newbie
Jun 5, 2006
46
0
QUOTE(plank123 @ Sep 14 2006, 09:00 PM) [snapback]62180[/snapback]
I've got this peculiar problem with my Huawei MT-841 modem. When I switch on the modem, the Power LED and the LAN1 LED starts glowing immediately. However, the ADSL LINK LED starts glowing only after 3-4 minutes. Is this glowing of ADSL LINK LED after a delay normal?

If abnormal, what could be the problem?

Some vital stats of my modem are -
Firmware Date - June 2005
SNR -31db/36db

Thanx a ton for ur advice...

Best Wishes. :)
[/b]

It's no problem at all, when you switch on your ADSL modem it takes few mins to do parameter SYNC between your modem and exchange DSLAM. Usually longer your modem been switched off longer it will take to RESYNC.
 


plank123

Newbie
[OP]
Aug 19, 2006
9
0
Thanx for all ur replies... thanx a lot...And how many have tried the latest Firmware (dated 23rd December 2006) on the MT-841 modem... is the firmware authentic and stable??
 

seshu

Listener
Regulars
Mar 31, 2006
1,254
7
^ it was reported to be a stable version
[ Dt: 23 Dec 2005 ].
 

Similar threads