Help needed to configure Nokia G140W-C to bridge mode

smnrock

Regular
Messages
195
airtel still says alcatel only supports 100mbps. Anyone succeed in setting up nokia 140C in bridge mode?

Edit: Asked the technician to try the alcatel(240G-D) ont to check whether it supporting 300mbps. Though he was saying it supprts only 100mbps, but he was very supportive and ready to test it out. So he called backend to link this Alcatel unit with my account. Once all done, it was indeed supporting 300mbps.
 
Last edited:

winimation

New Member
Messages
2
Why do you guys need bridge mode
I had the same issue while configuring the LAN port of Nokia modem in bridge mode. I have two Asus routers and they would simply not detect any activity from Nokia modem. Keep the LAN ports to Route mode and put a cable from LAN of Nokia to wan of your respective router. I have a Tata sky broadband but Nokia router initially gave lot of issues.

My setup is Nokia LAN connected to Wan ports of two Asus routers. Two Asus routers have been set as static ip in Nokia router. One of the router is set up in Wan mode with static IP and the other Asus router is set-up in AP mode.
 

varkey

Active Member
Messages
979
Couple of reasons

1. Connecting the ONT to the WAN port of your router introduces Double NAT which isn't ideal -- Fix Double NAT / Two Wi-Fi networks are running at the same time - Google Wifi Help

2. I personally wouldn't prefer the ONT to do NAT and other things, I'd want my primary router to do that. It's better, runs updated firmwares and more efficient. I just want my ONT to work like a modem, and not do any routing and things like that.

@winimation In your case, if you don't mind the ONT / Nokia device doing NAT etc, I would suggest to use your Asus devices just as dumb APs. Ie connect your Nokia modem's LAN ports to the LAN ports of two Asus devices. Disable DHCP on both Asus devices. You could assign a static IP address in the same subnet for each of the Asus devices (outside of the DHCP range) so that you can continue to manage them easily.

This avoids double NAT, and all your devices would be in the same network.
 


ShanksZ

Member
Messages
140
Little bit offtopic.
Is this modem good ? tatasky broadband offering same nokia modem.
How is the speed,rang and stability?
 

winimation

New Member
Messages
2
Couple of reasons

1. Connecting the ONT to the WAN port of your router introduces Double NAT which isn't ideal -- Fix Double NAT / Two Wi-Fi networks are running at the same time - Google Wifi Help

2. I personally wouldn't prefer the ONT to do NAT and other things, I'd want my primary router to do that. It's better, runs updated firmwares and more efficient. I just want my ONT to work like a modem, and not do any routing and things like that.

@winimation In your case, if you don't mind the ONT / Nokia device doing NAT etc, I would suggest to use your Asus devices just as dumb APs. Ie connect your Nokia modem's LAN ports to the LAN ports of two Asus devices. Disable DHCP on both Asus devices. You could assign a static IP address in the same subnet for each of the Asus devices (outside of the DHCP range) so that you can continue to manage them easily.

This avoids double NAT, and all your devices would be in the same network.
HI, Well I could have easily done that but if I do not use the WAN mode in ASUS, i do not get to use it VPN managing functionality, have a DDNS enabled USB driver, etc. I would have ideally preferred to create the ASUS as base router but since the settings are complex for ONT, i'm preferring to let it remain there.

MY next task would be to disable DHCP in NOkia & somehow get my Asus (AC-68U) become the primary modem & Asus RT-18 U become a access point.
 

napsterX

New Member
Messages
1
So, I finally found the solution to this.

Apparently, only Lan port 4 of the router Nokia G-140W-C can do bridging mode. All the other ports can't.

I have done the change and it's working for me now. Finally, I can use my Asus router for everything, and Nokia router just for termination.

Please try, I am sure it should work for everyone.

The changes you need to do on the Nokia router are just 2:

1. Change the Lan port 4 to bridge mode (it will need a restart)
2. Enable IPoe mode in WAN settings. (Just restart after this to be on the safe side, though it doesn't need a restart)

Happy bridging and please don't forget to upvote if it works for you :)
 


DHPhadnis

New Member
Messages
4
I also wanted to try this as I have an expensive Netgear DSL modem/router. I am presently outside Gurgaon so
will surely try this when I am back.
 

C3PO

Member
Messages
111
Location
Pune
The changes you need to do on the Nokia router are just 2:

1. Change the Lan port 4 to bridge mode (it will need a restart)
2. Enable IPoe mode in WAN settings. (Just restart after this to be on the safe side, though it doesn't need a restart)
Hi bro, once IPoE reconfiguration is done, what does one select for the WAN IP mode? DHCP or Static? And if Static, do I leave it blank?

PS - Do you leave the 'service' i.e. VOIP/Internet/TR-069/IPTV etc unselected? Selecting Internet automatically switches on NAT.

Cheers!
 
Last edited:

rajil.s

Member
Messages
74
Location
Lucknow
So, I finally found the solution to this.

Apparently, only Lan port 4 of the router Nokia G-140W-C can do bridging mode. All the other ports can't.

I have done the change and it's working for me now. Finally, I can use my Asus router for everything, and Nokia router just for termination.

Please try, I am sure it should work for everyone.

The changes you need to do on the Nokia router are just 2:

1. Change the Lan port 4 to bridge mode (it will need a restart)
2. Enable IPoe mode in WAN settings. (Just restart after this to be on the safe side, though it doesn't need a restart)

Happy bridging and please don't forget to upvote if it works for you :)
This is awesome find. It would be nice if you could post some screenshots of your wan setting page. It is going to help both Airtel and Tatasky customers who are getting this router.
 

Top