Help needed to configure Nokia G140W-C to bridge mode

Did anyone find a solution for this? Airtel gave me the same Nokia G-140W-C router and it doesn't work with bridging.
Here's what I tried-
1. Put all LAN ports to Bridge mode on Nokia router
2. Connect LAN1 port of Nokia to WAN port of router (Asus RT-AC68U) and configured PPoE (with VLAN set to 100 priority 0)
3. When the Nokia boots up, its LAN1 and my router's WAN LEDs blink. At this point my router starts attempting PPoE connection
4. Once the Fiber LED (its called GPON on Nokia) goes green, the LAN1 (and my router's WAN LEDs) STOP blinking.
5. At this point, all LAN ports on the Nokia go dead, nothing happens at all.

Even I got to Airtel networking support in the area, they've emailed their "backend team" for help with the bridging.
I convinced them to give my old Alcatel modem back, but for some reason thats not working as well [I've reset it but I can't access its admin page :( ]
Dude, Did yu try reversing this process? I had almost the same issue with my Toto Link & ZTE ONT. They suggested to switch on the TOTOLINK WiFi router 1st & once it’s ready, then I switch on the ZTE ONT. It works perfectly. Jus give a try if not.
I recently got my Airtel ADSL upgraded to FTTH. I am unable to configure the Nokia 140W modem provided by Airtel to bridge mode. Please share the steps if you have had any success.
So far I have tried
  • Network->LAN->Port 3 in bridge mode
  • Tried configuring Router using PPOE after connecting it to port 3
  • When Router didn't work, tried with Laptop connected to port 3, by adding a PPPOE dial-up with airtel user id and password. Got connection failed with error 651
Thanks in advance

I think maybe it's because of Your router's MAC Address being stored on the Server. Try Cloning your Laptop's MAC Address on your Router and then trying it all again.

@GeekBench thanks for the suggestion. It didn't occur to me that MAC cloning would help even in PPPoE bridging setups.

Unfortunately I already got them to install my old modem (and downgraded plan to 100Mbps) where PPPoE bridge works fine (and it works without even cloning MAC).
We have taken 4 Mbps speed fiber connection ( Bridge mode) from Airtel and they configured fiber connection with Nokia G140W-C modem and they given IP address too.
If we connect to a single system by putting provided IP it is working.
but problem is unable to configure through tp link or d link or digisol router.
Kindly help us is this configuration issue or router issue, if router issue which model router we have to purchase.
Pls share the procedure if you have had any success.