Help needed to configure Nokia G140W-C to bridge mode

abhinavkndka

New Member
Messages
3
Hi,
I recently got my Airtel ADSL upgraded to FTTH. I am unable to configure the Nokia 140W modem provided by Airtel to bridge mode. Please share the steps if you have had any success.
So far I have tried
  • Network->LAN->Port 3 in bridge mode
  • Tried configuring Router using PPOE after connecting it to port 3
  • When Router didn't work, tried with Laptop connected to port 3, by adding a PPPOE dial-up with airtel user id and password. Got connection failed with error 651
Thanks in advance
 

vijayg78

New Member
Messages
2
I am having the same issue, I was upgraded from 100Mbps to 300Mbps connection. Along with that they changed the modem and router to Nokia 140W-C. I asked the technician and he said bridge mode is not working in this modem. I am trying to escalate this matter and also see if i can get my old modem (Alcatel) which was working perfectly fine.
Let me also know if you get any breakthrough.
 

abhinavkndka

New Member
Messages
3
The service technician visited today and was on call with L2 support. Tried for more than 2 hours, however, couldn't make it work. Might replace the modem with Alcatel.
 


cipher90

Member
Messages
25
Ok there's another way to put ANY MODEM in Bridge without much hassle.

The method that is being used does not require any setting to be changed in the Nokia/Alcatel Modem. Rather we will make all changes in the Router to remove Double NAT/Bridge.

Please tell me what is the LAN IP of Nokia/Alcatel Modem and the Router that you're using.

I can surely help you with this.
 

abhinavkndka

New Member
Messages
3
Hi Cipher90,
The IP Airtel modem router is 192.168.0.1 and the other router(Asus) is 192.168.1.1. I have configured Asus to reserve ip address for devices in network say 192.168.1.7 for NAS and also due to double NAT the DDNS doesnt work on asus.
 

cipher90

Member
Messages
25
Oh, I see and I very much understand the problems one gets with Double NAT.

Before we begin, make sure that Airtel Modem settings are untouched. (Let PPPoE be handled by Airtel modem for the purpose of simplicity)



The method is as follows

1. Log into your Asus Router , Advanced Settings -> LAN , Input the following

IP address : 192.168.0.170

Subnet Mask : 255.255.255.0


2. Also click on DHCP Server > Disable it (on your Asus Router)


3. This is something you need to do manually.

Make sure the following Ethernet cable connection.

Airtel Modem (Port) --------- Ethernet Cable ----------- Asus Router (LAN Port)

I.e. in the LAN Port of your Asus Router , not the WAN Port.



After that,

Connect to your Asus Router's WiFi and run a traceroute on your Laptop. Also Turn OFF Airtel Modem's Wifi.

You would see a single NAT only , i.e. of your Airtel Modem.

That's all, it's done!


All of your devices will get IP's from the DHCP of your Airtel Modem.


The reason I suggest this method because setting up PPPoE on your Router can be complicated with Different Modems.

This way we are eliminating Double NAT by removing NAT from the Router which is easier and the PPPoE and DHCP continues to be handled by the Airtel Modem just for simplicity purposes.

Also please do tell about how DDNS is now working.
 


Last edited:

vijayg78

New Member
Messages
2
I had tried this method earlier, you will be able to use the wifi from the router. But in my case i was also using lot of router features externally via mobile app and remote access (asus). None of this will work in this mode. Your modem will work more as a repeater.

I insisted that i should be able to do bridge-mode to modem using my router. After escalation, alcatel modem was restored. now everything works.
 

cipher90

Member
Messages
25
Even though the method wasn't applicable, I'm glad that everything got sorted and you're up with your connection. :)
 

shaan7

Newbie
Messages
18
Did anyone find a solution for this? Airtel gave me the same Nokia G-140W-C router and it doesn't work with bridging.
Here's what I tried-
1. Put all LAN ports to Bridge mode on Nokia router
2. Connect LAN1 port of Nokia to WAN port of router (Asus RT-AC68U) and configured PPoE (with VLAN set to 100 priority 0)
3. When the Nokia boots up, its LAN1 and my router's WAN LEDs blink. At this point my router starts attempting PPoE connection
4. Once the Fiber LED (its called GPON on Nokia) goes green, the LAN1 (and my router's WAN LEDs) STOP blinking.
5. At this point, all LAN ports on the Nokia go dead, nothing happens at all.

Even I got to Airtel networking support in the area, they've emailed their "backend team" for help with the bridging.
I convinced them to give my old Alcatel modem back, but for some reason thats not working as well [I've reset it but I can't access its admin page :( ]
 

Top