Help Me Connect My Pc To Tv

  • Thread starter boygr8
  • Start date
  • Replies: Replies 16
  • Views: Views 8,435
B

boygr8

Regulars
Messages
1,903
Location
NA
ISP
MTNL Broadband
Guys my New PC has an S Video out.It also has a component out.I bought a cable which has a connector for connecting to the S video port on one side.On the other side of the cable......there are two connectors similar to the ones we use for Audio/Video connectrs.Now the problem is that my TV has only one input for video along with 2 inputs for audio. However this cable is sort of splitting the S video into 2 ports. I tried connecting any one of the 2 connectors, but there was no display on TV.I have Nvidia GE Force 7300 LE video graphics cardPlz help me out guys.How do i go about connecting it to my TV
 
C

coolbuddy_79

The Coolest One!!!
Messages
3,471
Location
NA
ISP
TriB 749NU @ 2 mbps
get a new cable...s-video in and s-video out...or s-video to RCA cable...this should solve ur problem...also u need to do some settings in ur NVIDIA control panel...u'd need to activate your TV out from there...it's not activated by default...
 
B

boygr8

Regulars
Messages
1,903
Location
NA
ISP
MTNL Broadband
The new cable shud have S video in and the RCA out...............Right?The RCA out will have one or 2 connectors?Any idea where I can get a long cable for the purpose in delhi?(about 6 meters)
 
R

rohin_mattoo

Regular
Messages
148
Location
NA
ISP
BSNL DataOne
QUOTE(boygr8 @ Mar 26 2007, 06:05 PM) [snapback]84907[/snapback]
Guys my New PC has an S Video out.It also has a component out.
I bought a cable which has a connector for connecting to the S video port on one side.
On the other side of the cable......there are two connectors similar to the ones we use for Audio/Video connectrs.

Now the problem is that my TV has only one input for video along with 2 inputs for audio. However this cable is sort of splitting the S video into 2 ports. I tried connecting any one of the 2 connectors, but there was no display on TV.
I have Nvidia GE Force 7300 LE video graphics card

Plz help me out guys.How do i go about connecting it to my TV[/b]

Hi...
First of all get a S-Video to RCA Connector......It would change output of ur graphic card frm S-video to RCA out.
Thn get a single RCA cable Male to Male....
U can also get S-Video to 3RCA Cable. Just use Yellow pin out of the 3 RCA.
Just connect it to ur TV thn yellow connector.....
As soon u connect it to ur TV u wil see sm dialog box open in ur PC just set the settings and u r done...
Thn frm system tray where u see NVIDIA icon right click it....
And frm there just in Display screens click Clone option....
U r done.....
Any more queries u can email me at [email protected]
I have nvidia Geforce fx 5200 256 mb graphics card....
I see movies on TV with its help...
Display is awesome...

And u can get these cables and connector frm Nehru Place for sure...
Distributer of nvidia graphic cards in India is BIGBYTE...
Their Delhi office address is:

402, Madhuban Building, 55, Nehru Place
New Delhi-110019
Mobile no: 9313373666
 
C

coolbuddy_79

The Coolest One!!!
Messages
3,471
Location
NA
ISP
TriB 749NU @ 2 mbps
QUOTE(ROHIN @ Mar 27 2007, 04:00 PM) [snapback]85049[/snapback]
U can also get S-Video to 3RCA Cable. Just use Yellow pin out of the 3 RCA.
Just connect it to ur TV thn yellow connector.....[/b]

i guess u can use all the 3 pins...s-video sends out audio signals as well...
 
B

boygr8

Regulars
Messages
1,903
Location
NA
ISP
MTNL Broadband
r u sure S video sends out audio as well? How can graphics card output audio signal????
 


R

rohin_mattoo

Regular
Messages
148
Location
NA
ISP
BSNL DataOne
QUOTE(boygr8 @ Mar 28 2007, 12:00 PM) [snapback]85133[/snapback]
r u sure S video sends out audio as well? How can graphics card output audio signal????[/b]
s-video sends just video signals.....for audio output u hav to use ur sound card.....
 
B

boygr8

Regulars
Messages
1,903
Location
NA
ISP
MTNL Broadband
I tried connecting with the cable that the computer vendor provided me. He gave me a cable with a S video connector on one side and 2 RCA sockets on the other side.I connected one of the 2 RCA sockets to TV, I was able to connect but the picture was distorted with respect to color.Another problem I faced was that when I played a video on my PC, the video wud be seen on my comp monitor but on TV it wud show blank/black area. This happened with any video that i played .Now I have asked the vendor to give me a S Video to single RCA cable.Lets hope this wud solve my problems.
 
B

blr_p

Regulars
Messages
3,912
Location
NA
ISP
Airtel 256k ultd
If your TV had an S-video in, then you would get the best display by just using a s-vido cable, RCA degrades the signal slightly. It's not too noticeable if you have not seen better.
 
C

coolbuddy_79

The Coolest One!!!
Messages
3,471
Location
NA
ISP
TriB 749NU @ 2 mbps
QUOTE(ROHIN @ Mar 28 2007, 05:34 PM) [snapback]85156[/snapback]
s-video sends just video signals.....for audio output u hav to use ur sound card.....[/b]

when i was trying to do the same, i read somewhere that u can get the sound as well from the s-video jack...i can't remember the site or the source, will try to find out and if i do, will mention it here...

yes, s-video to s-video is the best option...
 
B

boygr8

Regulars
Messages
1,903
Location
NA
ISP
MTNL Broadband
I was finally able to connect my PC to TV.Everything works smoothly. The only hitch is that in the Nvidia Control Panel(Classic view), when I enable the Full screen video, I can enable full screen mode for my primary device(i.e Monitor) but not on the secondary device(i.e TV)So whenever any video is played, it always plays full screen(automatically) on my monitor, but not on TV. can anybody who is using an Nvidia card shed light on this problem???
 
N

nosh

Regular
Messages
188
Location
NA
ISP
Hathway 256 kbps - Unlimited
I just hooked up my PC & TV today. It's a single S-video to 1-RCA cable, the clarity is great but there's a mild flicker all the time on the screen that puts a real damper on things. The flicker seems somewhat more while watching movies. I have the same card as Rohin (FX 5200 256MB), the TV is a plain ol' LG Flatron.Nvidia shows the only refresh rate for the TV as 60MHz, no other refresh rates to choose from. I know the correct settings for output format in India are B/PAL but the flicker is reduced somewhat when I set it to M(Japan)/NTSC. Is this a hardware limitation coz of the TV or is there some setting I need to change? I've even tried different settings for output format in the BIOS but the flicker remains. And I don't think it's the cable at fault - I connected the devices yesterday using an S-Video to S-Video cable and an S-Video to 1-RCA adapter that went into the TV, same problem... which is why I got a single cable custom [email protected] boygr8 I'm sure you've sorted this out by now but the Nvidia settings let you choose to have fullscreen video for primary (which should be the monitor) or secondary display. So it'd make sense to have it enabled by default for the TV, this way the video plays fullscreen on the tele even when you've got the player minimized in Windows.
 
B

boygr8

Regulars
Messages
1,903
Location
NA
ISP
MTNL Broadband
But when I select the full screen it doesnt play. Also it repeatedly turn back the palyback mode to NTSC which displays a grey screen. I also have an LG flatron but perhaps it doesnt support NTSC. So I have to select primary(monitor) for full screen and then manually select full screen in TV(tedious though, but works)And yeah there is absolutely no flickering just a bit distortion of colors but hardly noticeable.
 
N

nosh

Regular
Messages
188
Location
NA
ISP
Hathway 256 kbps - Unlimited
I just upgraded the nvidia drivers and fullscreen isn't working now. It worked previously with driver v77.72 so you may wanna download and try those.So ultimately what output mode (PAL/NTSC/...) are you using for the TV in the nvidia control panel?Can you also look in your BIOS (most probably under chipset features) and tell me what output mode is set? Thx.
 
B

boygr8

Regulars
Messages
1,903
Location
NA
ISP
MTNL Broadband
Ok i will try 77.72 are they available on NVidia's site?????I have to Use PAL only prolly coz my LG Flatron doesnt support NTSC.My BIOS doesnt give such feature.......or do I have to enter my BIOS with Clone mode on????