Hathway HD cahnnels missing in Bangalore

ram_81

Newbie
Messages
21
Location
NA
ISP
Airtel
I am not getting Hathway HD channels in Bangalore since 10 days. My LCO says that Hathway is having some server issues with the HD channels. Few days back, all paid channels were switched off, maybe there was an issue with the SAF. After 2 days SD channels started but HD channels have still not started. Does anyone know of any technical issues Hathway is facing for HD channels?
 

ram_81

Newbie
Messages
21
Location
NA
ISP
Airtel
I have been following up with my cable operator daily for the last 10 days. Nobody in my area seems to be getting these channels as per my cable operator. He has called the back end team in front of me last Sunday and the channels started coming but by the same day evening, they were switched off again. My cable operator tells me he is following up with the team daily but they are not activating HD channels. I stay in Whitefield area, near Hoodi Circle.
 

ram_81

Newbie
Messages
21
Location
NA
ISP
Airtel
Yes, I tried reaching Jawed and the number is switched off, will try to send an email as well, lets see. I will try the other numbers as well.
 

Sunilreddy84

Newbie
Messages
62
Location
NA
ISP
RVR
gopichandpai said:
Jawed's phone is always switched off and emails are never answered. Typical incompetency in the service by cable operators
But Hyderabad Nodal officers reply to the mails very fast. I have an issue with the LCO I sent them an email they replied me back immediately and also reprimanded our LCO. He assured that the issue would be resolved in couple of days.
 

puns009

Newbie
Messages
164
Location
NA
ISP
bsnl ut300r2u
Bangalore hathway always has an issue.Actually all hathway channels were switched off because of CAF not given by subscribers.However i got the info that all HD channels would be restored only once SD issue has been sorted out of all.
mIght be ask your LCO whether the STB requires any unlocking to be done so that you get HD channels..
 

ram_81

Newbie
Messages
21
Location
NA
ISP
Airtel
The HD channels are back now. Dont know if this is because of my email to the nodal officer or generally. Anyways my LCO called me up and told that the channels are back and waited for me to reach home, check and confirm. In general, I have a goo rapport with my LCO and he is generally very prompt in addressing any signal issues etc except for this one time, so I would discount the LCO and hold Hathway responsible for the last 10 days.