Getting 230 Kbps On 512 Kbps Plan - Delhi

urbanmojo

Newbie
[OP]
Apr 11, 2006
13
0
Hi:I just had my MTNL Triband installed today (South Delhi-Shanti Niketan). I was promised I would actually get 512 Kbps but I am getting 220-230 Kbps. I used an online test for my speed-MTNL's own speed tester doesn't seem to work. When I log into MTNL's website to look at my account it does say I'm supposed to be on the 512 Kbps plan.Any ideas? Does anyone out there have a 512 Kbps plan? How is it working?Thanks,Kayda
 

cyberwiz

Senior Member
Regulars
Mar 11, 2005
2,487
55
Delhi
most probably they have synced u at 256 Kbps..its a common mistake they make.log into the web interface of modem click on status tab then click on Adsl from the left hand side options and look at the downstream data rate..it shld be 576 Kbps and Upstream should be 512 Kbps..if not make a compliant to 1504
 

caterpillar

Newbie
Regulars
Nov 22, 2005
88
1
I've had this problem when I got my 512kbps connection.It showed the correct plan on the MTNL website, but the speed was synced at 256kbps Got it fixed from the main exchange at Prabhadevi (in Mumbai)Apparently they had my telephone number set on a wrong portHad to contact the local exchange DGM and then the higher-ups at the main exchange (This was after days of running around the useless staff at the local exchange)
 


urbanmojo

Newbie
[OP]
Apr 11, 2006
13
0
Logging into the modem the status says 288 Kbsp down and 256 up. Since my last post they have tried a new modem (didn't work) and sending the linemen out to bring a wire from outside in. That didn't work either. Latest is my main internet wallah is going to check with head office, maybe that means Mumbai, not sure as I only know a little Hindi and they only new a little English. Kind of a drag given the huge price difference between 256 and 512, but i need it for my home office.. :( We'll see how it goes--I hope they don't try to make me pay the 512 price for all this time.
 

cyberwiz

Senior Member
Regulars
Mar 11, 2005
2,487
55
Delhi
line man is not goin to correct this problem neither is it goin to be corrected by changing the modem or the wire.Its a plain and simple prob of incorrect syncing... call 1504 and tell them abt the problem..if they dont understand ask them for number of somebody higher up in MTNL who deals with Triband.
 

Similar threads