1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Feedback - Updates

Discussion in 'Feedback' started by mystery_inc18, Apr 12, 2007.

  1. Sushubh

    Sushubh Administrator
    Moderators Regulars

    Joined:
    Oct 29, 2004
    Messages:
    373,645
    Likes Received:
    11,610
    still? i changed the font for 2 seconds but did not like it and reverted back. but i think i still kept the larger size 14 vs 12.
     
  2. SVK

    SVK svknet.wordpress.com
    Regulars

    Joined:
    Jan 19, 2007
    Messages:
    9,392
    Likes Received:
    798
    May be I was on that page in those 2 seconds. Now again it looks larger fonts with lots of clutter.
     
  3. hitech0101

    hitech0101 Well-Known Member
    Regulars

    Joined:
    Jun 1, 2013
    Messages:
    1,100
    Likes Received:
    136
    I think 14px is good, 12px might make it a little hard to read.
     
  4. Sushubh

    Sushubh Administrator
    Moderators Regulars

    Joined:
    Oct 29, 2004
    Messages:
    373,645
    Likes Received:
    11,610
  5. Mr_mime

    Mr_mime Member
    Regulars

    Joined:
    Feb 18, 2017
    Messages:
    78
    Likes Received:
    18
    On new front page i think hathway forum deserves to be on front. It usually gets more users than bsnl/mtnl/tata
     
  6. amish

    amish Star gazer
    Regulars

    Joined:
    Jul 3, 2006
    Messages:
    23,467
    Likes Received:
    929
    When I click on "New posts"

    Earlier I used to get like 50 threads per page.

    Now I get only 10.

    I can not find option to set it back to 50.

    Has something changed?
     
  7. Sushubh

    Sushubh Administrator
    Moderators Regulars

    Joined:
    Oct 29, 2004
    Messages:
    373,645
    Likes Received:
    11,610
    I lowered the number of threads/posts per page to speed up performance on mobile browser.
    There is no internal support for allowing users to set their own choice.
    The third party addon I was created issues because links never opened properly as they went to the wrong page. XenForo has this stupid habit of using page number links at multiple places instead of permalinks.
     
  8. amish

    amish Star gazer
    Regulars

    Joined:
    Jul 3, 2006
    Messages:
    23,467
    Likes Received:
    929
    Strange I remember seeing the option to set number. (may be it was by addon)

    But i never had problem opening any link.
     
  9. dextermorgan

    dextermorgan Amazing Member
    Regulars

    Joined:
    May 12, 2014
    Messages:
    5,232
    Likes Received:
    915
    Did you change anything admin? When I type a reply and click on "post reply" nothing happens. But if i refresh the page, I can see my comment posted
     
  10. Sushubh

    Sushubh Administrator
    Moderators Regulars

    Joined:
    Oct 29, 2004
    Messages:
    373,645
    Likes Received:
    11,610
    Would need to see what I messed up now.