Excitel internet working directly via LAN but not via Router

sabbyj

Member
May 14, 2018
10
1
Hi Everyone if anyone having trouble with PPPOE connection setup in Router clone your mac and and retry it will work.
Clone as in how? Can you give some steps?
 

sabbyj

Member
May 14, 2018
10
1
Well I tried, it didn't work, :D Well at least now I know the problem isn't with the MAC Address :D
@Sushubh
 


  • Like
Reactions: Sushubh

igloo

Not just Internet.
Regulars
Sep 5, 2008
2,395
524
New Delhi
Problem is the last point router from where you are getting the connection via ethernet cable. Mostly low quality stuff used by cable operators which behave unwillingly out of network standards.

Your old router must be ignoring whatever sent by it.

Glad to know it got solved. 5w more power consumption.
 
  • Like
Reactions: sabbyj

elepton

Regular
Regulars
Apr 11, 2007
165
5
Already tried that, manually set it to 100Mbps with no effect.
This issue has really perplexed me.
Did you manually set it to 100 Mbps on your desktop or the router?

See if the Netgear or D-Link router has an option to manually set port speed to 100 Mbps full-duplex for the WAN port. I feel sure that this is a port speed autonegotiation issue.
 

sabbyj

Member
May 14, 2018
10
1
Problem is the last point router from where you are getting the connection via ethernet cable. Mostly low quality stuff used by cable operators which behave unwillingly out of network standards.

Your old router must be ignoring whatever sent by it.

Glad to know it got solved. 5w more power consumption.

That is what my *uhm* prognosis is as well. Excitel hasn't been the best experience anyways since day one.

I guess it's time to change the service provider.
 


sabbyj

Member
May 14, 2018
10
1
@elepton I'll try and find that option on those routers. But as far as I know, there wasn't an option for those in the settings. Maybe I'll have to dig deeper.
 

sabbyj

Member
May 14, 2018
10
1
Problem is the last point router from where you are getting the connection via ethernet cable. Mostly low quality stuff used by cable operators which behave unwillingly out of network standards.

Your old router must be ignoring whatever sent by it.

Glad to know it got solved. 5w more power consumption.

Your hunch was right! Even my hunch was right :D The problem was with the switch they had used on the pole right outside my home.
There was a storm a couple of weeks back that had disrupted the lines, so they had changed the lines and replaced the fried switches.
They replaced it with a TP Link switch with Gigabit ports (older ones were Dlink Switches with 100Mbps Ports). The Gigabit port where my internet line was connected had a bit of carbon on it. But my Older TP Link Router picked up on that and demodulated the signal anyways.
But my newer D Link and Netgear routers have trouble demodulating those signals. Today I requested a home visit by the L2 Team.
I explained to them the issue. And asked them to try and change the port on the switch to a 100Mbps port or change the Switch entirely.
They changed the switch, and the all three routers displayed 90Mbps download speed!
They then put the Gigabit switch back on and connected the same port my line was connected to before, and speed went down to 9Mbps on Netgear and Dlink routers. They then used a different port from that same with, another gigabit port and now my speed is back on 90Mbps.
In short, the problem was a faulty connected on a replacement Gigabit Switch.

So they'll be replacing that switch with a new one. And for now, my speed is back to 90 Mbps on all my routers!