Excitel - Frequently Disconnecting Multiple Times Per Hour (Termination Cause: SERVICE UNAVAILABLE)

JB700

Regulars
Apr 11, 2018
79
28
i think the disconnection cause was "Lost Service". I hated DEN because of its 100GB/month FUP so i decided to give excitel another shot and recharged it with 20Mbps plan after two months, no more disconnections.
 

ajgamer

[OP]
Regulars
Dec 28, 2014
1,760
230
LCO is not ready to listen. They are continuously saying router is faulty.

How can router be faulty when it was working fine for more than 1 week. (It ran continuous sessions of 3 days without any disconnection).

Router is newly manufactured and bought. Not even 20 days old.

@philip marlowe any comments?

2019-01-12 02:18:15 2019-01-12 02:32:35 10.14.8.238 14.33 140.08 Service Unavailable
2019-01-12 01:39:31 2019-01-12 02:17:40 10.13.193.74 38.15 8388.41 Service Unavailable
2019-01-12 01:27:28 2019-01-12 01:38:18 10.14.2.184 10.83 756.48 Service Unavailable
2019-01-12 01:12:33 2019-01-12 01:26:53 10.13.195.115 14.33 1021.05 Service Unavailable




This is the copy-paste (Pre-Canned) Reply from Excitel Nodal Team Daily:

 
Last edited:

alphago

Regulars
Sep 24, 2018
53
25
Is it working if you directly connect the rj 45 to your pc/laptop?
 


ajgamer

[OP]
Regulars
Dec 28, 2014
1,760
230
@alphago I tried that but I don't know something wrong happened with that. I mean Laptop restarted and didn't connect to excitel automatically (Windows Update).

Right now, I'm connected to router-again with the TP-Link Router. Let's see if this shows any error. If it shows, I'll test on laptop again.

I've 5 days of time left in my excitel connection.
 

opomiyulen

Google Fibre Calling :)
Regulars
Oct 25, 2015
66
11
Hmm. How did you know the problem is solved? @JB700

And what was the termination cause for your frequent disconnection.
548 minutes is decent time , you should not worry. Frequent disconnection is when connection get disconnected with in few minutes again and again. To verify more, use your connection for a day on laptop or desktop only without any router and than check logs what it show. It may be due to router also.
 

Similar threads