Excitel Broadband - First Day Issue (Need Help)

achaudhary997

Regulars
Apr 15, 2018
135
54
So the excitel connection is disconnecting frequently even when you are using a dedicated modem. It means there is some problem with excitel/local LCO. it's not the load balancers problem. Try contacting excitel.
 

ajgamer

[OP]
Regulars
Dec 28, 2014
1,759
229
@achaudhary997 Are they responsive enough to solve the concern or their support is shit?

Because my LCO is not that good I know.

Also, Which area are you from and how much did you pay for your wiring?
 

achaudhary997

Regulars
Apr 15, 2018
135
54
It really depends on the LCO in the end. Still, raise a complaint and see what happens.
I am in East Delhi, near Dilshad Garden. For wiring, I paid 500.
 


ajgamer

[OP]
Regulars
Dec 28, 2014
1,759
229
@Sushubh Is there any thing LCO can do to fix the Frequent Disconnection or is it totally something which they can deny to fix?
 

Aakash Malhotra

Regulars
Aug 13, 2013
423
86
new delhi
i have only 4 pair of wire in my cabling and it doesnt affect speed or causes disconnections or causes packet loss.

i am having speed issues which i believe is due to server issue at my lco. I am getting only 3-5Mbps .

but when my net was working fine, i was getting full 75Mbps download and around 85Mbps upload.
 


Sushubh

Administrator
Oct 29, 2004
419,964
13,084
Gurugram
lco would probably ignore any complaints other than a down network. if the linesman person is good, he might be able to recheck connections on the line coming to your house. other than that i have no idea what can be a solution for packet loss.

check the my excitel backend if there is any update on the status of excitel fiber. hope that it lands in your area soon. use the network for what it is good for at the moment which is raw speed. use it for downloads and streaming which should work fine with minor packet loss.

if you know neighbors who are also using excitel, check their network and see if they also have the same problem. if they do, it is a problem at the backend (or the line if you are on the same lane). if their connection is packet loss free... it should be easier to diagnose and fix i guess?
 

ajgamer

[OP]
Regulars
Dec 28, 2014
1,759
229
Well, right now the issue is more than the packet loss for me. Since, at this point it disconnecting as if it's a shitty ADSL connection.

In last 2 hours it has been disconnected more than 30 times now.

Code:
2    2018-12-19 22:44:40    SYSTEM    Notice    EWAN link up
3    2018-12-19 22:44:39    PPP    Warning    ppp1 LCP down
4    2018-12-19 22:44:39    PPP    Error    ppp1 LCP down
5    2018-12-19 22:44:39    PPP    Error    ppp1 User request
6    2018-12-19 22:44:37    SYSTEM    Notice    EWAN link down
7    2018-12-19 22:44:34    SYSTEM    Notice    EWAN link up
8    2018-12-19 22:44:30    SYSTEM    Notice    EWAN link down
9    2018-12-19 22:43:23    PPP    Error    ppp1
10    2018-12-19 22:43:22    SYSTEM    Notice    EWAN link up
11    2018-12-19 22:43:20    PPP    Warning    ppp1 LCP down
12    2018-12-19 22:43:20    PPP    Error    ppp1 LCP down
13    2018-12-19 22:43:20    PPP    Error    ppp1 User request
14    2018-12-19 22:43:18    SYSTEM    Notice    EWAN link down
Something like this on the modem log page. (Full Log: Source
)

I seriously have no idea.

No, Wireman is not good. He is lazy and talks rudely.

Could you tell me if this issue can be caused because of the less pair of wire in the ethernet?

Because, generally ethernet has 4 pairs (8 wires) but this one has 2 pairs (4 wires).


Excitel Session looks like this: (This is half page)

 

Sushubh

Administrator
Oct 29, 2004
419,964
13,084
Gurugram
my original cabling was four wires iirc... very thin blue colored. it got damaged one day when a tall truck passed through the road and basically fucked up the entire wiring coming from the pole to my house.

the linesman guy asked me if i wanted better quality cable. paid him for a thicker cable which i assume has more wires inside. but it did not really made any difference to stability of speed. should really not matter for 100mbps and slower plans. but i am not a networking expert.

my connection was also quite shitty during the early days. took around a week to stabilize. but then excitel was new in the area so i was one of their first customers around here. i assume excitel has existed for a while in your area?

file complaints through my excitel backend. it might not make a difference. but they still should know that the network in your area is not working optimally.

and again... try finding excitel customers in your locality and check with them if they are facing the same issues. if this is a widespread problem, there is less chances that it would be fixed.
 

Similar threads