Excitel Broadband - First Day Issue (Need Help)

ajgamer

[OP]
Regulars
Dec 28, 2014
1,760
230
@Sushubh Okay. But any idea, Why WAN 2 is getting connected automatically and disconnects? (It was not happening when I had Hathway + Airtel).
 

ajgamer

[OP]
Regulars
Dec 28, 2014
1,760
230
@Sushubh I'm continuously doing the cmd ---> ping www.google.com -t

I am seeing max to max 3-4% packet loss but there is no continuous disconnection.

How to fix it or troubleshoot? If you can help me please.
 


Sushubh

Administrator
Oct 29, 2004
420,000
13,084
Gurugram
use it for downloading and streaming. switch to airtel when gaming is all i can suggest. it might or might not stabilize on its own with time. hope for the arrival of excitel fiber in your area soon which might fix the packet loss problem. keep an eye on it for the next couple of days to see if this is a permanent issue or just temporary.
 

ajgamer

[OP]
Regulars
Dec 28, 2014
1,760
230
Yes, Excitel connection is disconnecting again and again. And at that time only load-balancer connects to the backup. Releases the back up as soon as Excitel is back.

EWAN is Ethernet of Excitel.


WAN2 is Airtel as Backup.


@achaudhary997 @Sushubh What could be the reason for this frequent disconnection?

Also, How many pair wire does your excitel wiring has in it?
 

achaudhary997

Regulars
Apr 15, 2018
135
54
Excitel/Local LCO gave me a CAT5e cable with 8 wires (4 pair) in them.

As far as why is it failing it requires you to dig deeper in the load balancer. In my case in the edgerouter the load balancer checks for ping.ubnt.com and if its not reachable it will switch to the other network.

The problem can be that the server which the load balancer is used to check whether the connection is up or not may not be reachable through excitel (highly likely because sometimes their DNS doesn't work because of which some sites are not reachable).

You can try and manually pinging the server if you can get the name of the server which the load balancer is using.
 

ajgamer

[OP]
Regulars
Dec 28, 2014
1,760
230
I understand. Well mine has given me the 4 wires (2 pair) only.

I am pinging 8.8.8.8 and 8.8.4.4 (Google's DNS) which are reachable by Excitel.

But if you notice, Load Balancer shifts to Backup WAN 2 when WAN 1 is down.

I am right now using dedicated modem for the excitel wire and there I am able to actually track the Excitel Link Down and Up.

Whenever the link goes down there, load balancer shifts to WAN 2.

Whenever the link goes up on the modem, load balancer shifts back to Wan 1. @achaudhary997
 

Similar threads