DSL-502T for BSNL Broadband

  • Thread starter Mayank
  • Start date
  • Replies: Replies 15
  • Views: Views 6,350
M

Mayank

Newbie
Messages
3
Location
NA
I bought D-Link DSL-502T to run the BSNL Broadband connection.First of all, neither the software gets installed in Windows XP, nor in Apple Power Mac.The Modem seems to be alright, and the connection is OK, as I have tried it with a different borrowed Modem.Please, someone help me use this instrument.
 
A

agnivo007

U don't need any special software/etc to setup the 502T ADSL Router!Just do the following and u r connected to broadband right away!1. Connect the required cables, splitter, etc. in correct fashion.2. Open IE/Firefox. Goto 192.168.1.1 and login as "admin",pass="admin".3. To erase previous settings (to start from fresh),Click tab "Tools"->"system"->"restore to factory dafault"->wait.Dont close window till reboot is over. After reboot,4. Click Tab "Home"->"Run Wizard"->"Next"->enter "admin" pass>select timezone>select "PPPoe/PPPoA">enter bsnl userid, pass>vpi=0>vci=35>PPPoE LLC->Restart.Dont close window till reboot is over.5. Goto ur network card's properties from device manager-> choose TCP/IP->Properties->set obtain IP address and DNS automatically.6. Reboot your PC and turn off and then back on ur modem.You can browse at ease now ! This is required one-time and the connection is always on. Don't forget to give a "Thank You"!! :lol:
 
M

Mayank

Newbie
Messages
3
Location
NA
Originally posted by [email protected] 21 2005, 07:50 PM
U don't need any special software/etc to setup the 502T ADSL Router!
Just do the following and u r connected to broadband right away!
1. Connect the required cables, splitter, etc. in correct fashion.
2. Open IE/Firefox. Goto 192.168.1.1 and login as "admin",pass="admin".
3. To erase previous settings (to start from fresh),
Click tab "Tools"->"system"->"restore to factory dafault"->wait.
Dont close window till reboot is over. After reboot,
4. Click Tab "Home"->"Run Wizard"->"Next"->enter "admin" pass>select timezone>select "PPPoe/PPPoA">enter bsnl userid, pass>vpi=0>vci=35>PPPoE LLC->Restart.
Dont close window till reboot is over.
5. Goto ur network card's properties from device manager-> choose TCP/IP->Properties->set obtain IP address and DNS automatically.
6. Reboot your PC and turn off and then back on ur modem.
You can browse at ease now ! This is required one-time and the connection is always on. Don't forget to give a "Thank You"!! :lol:
[snapback]9767[/snapback]
[/quote]

Hi Bro

I failed to make it work.

First of all, should I be trying with the USB or the Ethernet Port.

I am totally screwed at this point. My SMC Modem is working fine, and I am not able to make this simple device work.

I do get this error no 623.

What shall I do now..?

Regards

Mayank
 
A

agnivo007

Plz don't quote the last post!!!Connect using LAN cable and follow what I had said before.Note : WinXP/Win9x/2k created PPPoE dialler is not to be used.If u configure as I had mentioned, u need to just switch on the modem and wait for 1-2 mins for modem to initialize and u can use IE/etc. right away!If u don't follow my instructions, then sorry, my hands are tied ! Can't help u anymore.
 
S

sunandoghosh

Newbie
Messages
87
Location
NA
ISP
depends
hey agnivo...urgenty help needed man...reply fast.............

Did exactly as u had said...

but i am not able to connect; the icon says"

"there is no or limited connectivity"

there was an option to "repair"

i selected that and it gave "renewing ip address"

thereafter it says "failed"

then message was

"the problem might be with the network not ur computer...contact ur system administrator"

now obviously agnivo (my system administrator) say me what to do??????????????
 


A

agnivo007

I think the static IP that has been entered in the network card properties according to the cablewallah connection is blocking the connection from the adsl router. Plz check it is set to auto and the hardware setup has been done correctly.
 
A

agnivo007

"there is no or limited connectivity"This error is often experienced by WinXP SP2 users.Try to shed off SP2, use SP1 !!! :D
 
C

coolbuddy_79

The Coolest One!!!
Messages
3,471
Location
NA
ISP
TriB 749NU @ 2 mbps
btw mayank, are the LEDs in following state???Prower - StableStatus - BlinkingADSL - StableEthernet/USB - Stableif my criteria meet after u've followed what anivo said, u're net should work just fine...a personal advice, use Ethernet, rather than USB, it's much more stable and is lighter on ur PC, in terms of RAM... :D
 
I

indez

Newbie
Messages
1
Location
NA
Originally posted by [email protected] 21 2005, 07:50 PM
U don't need any special software/etc to setup the 502T ADSL Router!
Just do the following and u r connected to broadband right away!
1. Connect the required cables, splitter, etc. in correct fashion.
2. Open IE/Firefox. Goto 192.168.1.1 and login as "admin",pass="admin".
3. To erase previous settings (to start from fresh),
Click tab "Tools"->"system"->"restore to factory dafault"->wait.
Dont close window till reboot is over. After reboot,
4. Click Tab "Home"->"Run Wizard"->"Next"->enter "admin" pass>select timezone>select "PPPoe/PPPoA">enter bsnl userid, pass>vpi=0>vci=35>PPPoE LLC->Restart.
Dont close window till reboot is over.
5. Goto ur network card's properties from device manager-> choose TCP/IP->Properties->set obtain IP address and DNS automatically.
6. Reboot your PC and turn off and then back on ur modem.
You can browse at ease now ! This is required one-time and the connection is always on. Don't forget to give a "Thank You"!! :lol:
[snapback]9767[/snapback]
[/quote]


THanks a lot man.. I was really stuck with the config!!

raj
 
C

cybersoft

Newbie
Messages
1
Location
NA
It was a great help for setting up the router. Thanks for that but the problem is it alawise remains ON Can u give me in simple steps how to put on or put off the connection and how to measure the connection speed ..

Originally posted by [email protected] 21 2005, 07:50 PM
U don't need any special software/etc to setup the 502T ADSL Router!
Just do the following and u r connected to broadband right away!
1. Connect the required cables, splitter, etc. in correct fashion.
2. Open IE/Firefox. Goto 192.168.1.1 and login as "admin",pass="admin".
3. To erase previous settings (to start from fresh),
Click tab "Tools"->"system"->"restore to factory dafault"->wait.
Dont close window till reboot is over. After reboot,
4. Click Tab "Home"->"Run Wizard"->"Next"->enter "admin" pass>select timezone>select "PPPoe/PPPoA">enter bsnl userid, pass>vpi=0>vci=35>PPPoE LLC->Restart.
Dont close window till reboot is over.
5. Goto ur network card's properties from device manager-> choose TCP/IP->Properties->set obtain IP address and DNS automatically.
6. Reboot your PC and turn off and then back on ur modem.
You can browse at ease now ! This is required one-time and the connection is always on. Don't forget to give a "Thank You"!! :lol:
[snapback]9767[/snapback]
[/quote]
 
H

Helios

"Always On" function is not at all a problem. Just switch off the router when not in use. If u still need to enable connection on demand, set Advanced > PPP >Connection on demand=on and type the inactivity limit. Remember, it would require some time to reconnect when u browse after some interval. :D

http://broadband.org.in has ADSL speed test service [free].
 
V

vikikivi

Regular
Messages
157
Location
NA
ISP
DataOne
Hey, nothing happens when i type 192.168.1.1 in the address bar. it ends up in msn search page. what should i do now??
 
A

abdulrahman004

Check for the TCP/IP settings of ur ethernet card. Specify 192.168.1.2 as your IP address and subnet mark as 255.255.255.0