Dlink Glb 502t

greencyber

Newbie
[OP]
Nov 23, 2006
1
0
I have a GLB 502t modem. I have a lan of 5 machines and want internet access on all the machine. If I use Bridge mode connection I will not be able to login all the machines. I have to use the router PPPOE but it gives disconnects frequently I have checked the Router Mac address. Dlink have already changes the 8th zero to one. Can anybody help me to keep my connection alive for the whole day
 

goldendragon

Newbie
Nov 26, 2006
1
0
QUOTE(greencyber @ Nov 23 2006, 08:25 PM) [snapback]69505[/snapback]
I have a GLB 502t modem. I have a lan of 5 machines and want internet access on all the machine. If I use Bridge mode connection I will not be able to login all the machines. I have to use the router PPPOE but it gives disconnects frequently I have checked the Router Mac address. Dlink have already changes the 8th zero to one. Can anybody help me to keep my connection alive for the whole day
[/b]

It may be more to do with your exchange rather than with the modem. Have you checked the system logs ? What do they say ?
 

vpsingh25

Newbie
Dec 27, 2006
1
0
QUOTE(greencyber @ Nov 23 2006, 08:25 PM) [snapback]69505[/snapback]
I have a GLB 502t modem. I have a lan of 5 machines and want internet access on all the machine. If I use Bridge mode connection I will not be able to login all the machines. I have to use the router PPPOE but it gives disconnects frequently I have checked the Router Mac address. Dlink have already changes the 8th zero to one. Can anybody help me to keep my connection alive for the whole day[/b]
You Need To Update the Modem Firmware by changeing 8th zero to one as solution given by herman doesn't mean to change the serial of modem we have to do the mac address as N/A
for the purpose you need to use tst10 (Telnet Scripting Tool 10)
it will solve your problem