DC++ Help... Please

  • Thread starter fy1625
  • Start date
  • Replies: Replies 8
  • Views: Views 5,675
F

fy1625

Newbie
Messages
3
Location
NA
:(

Hello there...

i am in new bombay at Airoli... We are using Exattnet connection via some local franchisee. Problem is that our DC++ admin has Banned our area or my IP. so i am unable to log inn to DC++ hub. Can any one help me in logging Inn or can some one let me know which others HUB i can join. My DNS is 202.63.164.17

Thanks
 
S

Suraj

Regular
Messages
455
Location
NA
stop sharin porn and you will be back on DC hub.....hehe;) just jokin.Let me just tell you that exattnet connection of yours doesn't depend on your IP it works on Robert Schlabbach's point to point over ethernet protocol.It doesn't require an IP to be set on LAN cards.Now why did i stress on that part, for 2 reasons.1. Since RASPPPOE doesn't require ip addresses to be set.....you are free to change any ip set on the local lan without havin any problems loggin on to internet.2. now what does that mean w.r.t DC Hub, majority of DC hub admins doesn't know how to properly block ppl if they are caught sharin porn and other such related stuff.So u can just change your nickname(in DC) and log in again to check whether they allow you in or not.If name is not the criteria here then you need to change your ip address to somethin else.If you are connectin to genstar's hub 172.1.1.2 then change your local lan ip to some thin else like 172.1.2.252.Remember subnet mask is 255.255.0.0 so 172.1 is fixed change the other 2 octets....(i.e 2.252) Any combination will do as long the number is
 
F

fy1625

Newbie
Messages
3
Location
NA
Thanks Suraj,I did everything as you said However, unsuccessful.... Now i am unable to Ping the Genstar IP (DC++ hub ip 172.1.1.2 ). .... I thing they might have changed the server ???? !!!! can you tell me how can i join other HUBS... thanks for your time and help.Regards
 
S

Suraj

Regular
Messages
455
Location
NA
The last time i knew they had changed their service from Genstar Ghatkopar to Busybee Vashi...you would have to get in touch with users who are still subsribers for exattnet at your place they may know if there is a hub setup at some ip.

if you get Busybee when you check for services in RASPPPOE then you know genstar dc hub can't be reached.

You can ask somebody to create a hub and then share or you can also create the hub and tell all to join.

YHub: http://www.unslan.com/downloads/yhub388t1.zip
 
P

puneet_313

Regular
Messages
117
Location
NA
ISP
MTNL 849 NU
ummm ...could your network admininistrator have blocked the dc++ app ??....like ports ?
 
F

fy1625

Newbie
Messages
3
Location
NA
Hello Again Suraj,Thanks for reply, Zion has changed the management. now Genstar has takenover Zion. They are getting link from Ghatkoper. However thanks for your link. I've started downloading it. I think its very difficuld to start the hub cause letting know others is difficult task. Lets see what i can do. But DC++ was very nice software. If u know how can i join other hubs then plz let me know. Have a nice time.FY1625
 


O

ogtripleog

Regular
Messages
773
Location
NA
ISP
Dataone
i can connect to certain hubs but not to most of dem.. then i noticed a pattern.. i was able to connect to the hubs that used an alternate port.. so sify is blocking the port that most of the hubs use. can anyone tell me which port that is, so i can try to get them to open up that port?
 
G

gauravtyagi

Newbie
Messages
86
Location
NA
i am facing a new problem with file sharing on lan ...a few days ago everything stopped i am unable to use dc++ and borg to share files.. this problem is faced by all the ppl in my building ... could they have blocked the ports that dc++ and borg use ...i know that dc++ uses port 411 ... but even with the hub on 4112 i am able to connect but transfers are really slow 3-4kbps which was previously upto 5Mbps ..can anybody tell me what could be the problem ... can asking them to open some ports will help???
 
O

ogtripleog

Regular
Messages
773
Location
NA
ISP
Dataone
hmm.. i dunno anything abt dc++ but did ya try connecting in [email protected]$$ive mode? it worked for me the last time i tried
 

Similar threads