Dataone Modem UT-300R2U troubling me

  • Thread starter rbalaaji
  • Start date
  • Replies: Replies 2
  • Views: Views 2,508
R

rbalaaji

Newbie
Messages
2
Location
NA
ISP
BSNL
Hi,I have BSNL broadband. My Modem model is UT-300R2U. I use LAN option for connecting to internet. There are 5 LEDs in my modem1st - Power 2nd - Status3rd - ADSL 4th - Ethernet 5th - USB Normal working of the modem: If I switch on the modem, the power led, ethernet and USB will light up. After few seconds,ethernet and USB will be off. Status and ethernet will start blinking; ADSL will light up.Under normal conditions, Power and ADSL will glow (don't blink)Status will always blinkEthernet will blink only when internet is used. Ok.so much for the story about my modem model. For some time now (about 2 months), When Iswitch on modem, the power led, ethernet and USB light up and hangs like that. Nothing worksafter that.If I reboot (Switch off and switch on the modem), everything starts working as usual. This happensabout 2 to 3 times per week. I don't think there is any problem with the BSNL connection as after the reboot of the modem,everything works fine. Is there something I can do to solve this? As the modem is about 2 years older, Should I go for a new one? or is there any scope for correcting? Thanks for reading and will be happy if someone responds. R Balaji
 
D

Deleted member 10390

1. Check the adapter. 2. Try another modem from your friends' and check.
 
R

rinku969

Newbie
Messages
1
Location
NA
ISP
BSNL
Hey...can some one please tell me how to start a new thread or a post.. as i m new to this website... and i am having a problem in connecting a Netgear ADSL Router DG934G with BSNL broadband....so plz..plz.. some one reply back to me...