BSNL FTTH - Open ports issue

artisan

Member
[OP]
Dec 1, 2017
9
0
BSNL has modified the firmware on the FTTH modem and when I run a Shields Up test it shows that ports 23, 53, and 80 are open. There could be others too.

How can I "stealth" all of these when there are no option on the FTTH modem admin page?

I've connected the FTTH modem (192.168.1.1) to an ADSL router (192.168.4.1) for wi-fi purposes.
 

artisan

Member
[OP]
Dec 1, 2017
9
0
It's the AONT-100C-SFU

Alphion manufactured but firmware has been heavily modified / restricted by BSNL
 


mayank yadav

Regulars
Nov 6, 2016
330
69
Gurgaon
Open your router config page.

Under Advanced settings go to Firewall

Disable all the options except UPnP

Click Apply

Then check if the ports are open or not.
 

artisan

Member
[OP]
Dec 1, 2017
9
0
The only firewall options are:

Web Access from LAN - Disabled
Web Access from WAN - Disabled
Dmz - Disabled
UPnP - Disabled

A GRC Shields Up scan of service ports reveals that 53 is open. 23 and 48 are Stealth and everything else closed.

I would like all to be stealthed and the system unpingable.
 

mayank yadav

Regulars
Nov 6, 2016
330
69
Gurgaon
I never heard of stealth mode.
The ports are either open or closed.
The ports cannot be pinged if they are closed.
Can you please share the website link from where you are checking "stealth" mode.
Can you check these ports through the port checker on whatsmyip.org
 


Similar threads