bsnl broadband: Zte Zxdsl 831aii Modem Configration

onlytest

Regulars
Regulars
#1
hi,
i tried to configure zxdsl 831AII modem without help of bsnl persons.
they were too busy and were unable to solve my problem.....

finally i managed to connect internet in both (always on and dialup like bridge) mode in windows xp sp2

for always on method
A.
1. go to "network connection" in control pannel, right click "local area network"
2. click "properties".



1. from list select "internet protocol (tcp/ip)",
2. click "properties".
3. in general tab click "use the following ip address" and enter as follows
ip: 192.168.1.2
subnet mask: 255.255.255.0
gateway: 192.168.1.1
4 dsn server: 192.168.1.1
5. CLICK OK



B.
Now open web browser and type address in address bar
http://192.168.1.1 and log in using
1. usernaem: admin / password: admin
2. click ok
3. click "configure" in left side,

[/URL]

and now on internet connection configuration page click "ADD" if you already do not have pppoe_0_35 setting in modem,
1. click "internet"
2. click add

IF U ALREADY HAVE pppoe_0_35 entry as shown here, do not click add, click edit (pencil)


if there is already a listing of pppoe_0_35 then click corrosponding EDIT butten or click ADD.

C
after clicking ADD/EDIT in "configure atm pvc" page select these
1. VPI 0
2. VCI 35
3. SERVICE CATAGORY UBR WITHOUT PCR
4. NEXT


D
in next page configuration connection type:
1. select "ppp over ethernet" and Encapsulation Type: "llc/snap"
2. click NEXT


E
in configur WAN IP Address settings page select
1. click obtain an IP address automatically
2. click Enable NAT
3. click Add default Route
4. click NEXT



F
configure Broadband username and password page
1. select service name (anything)
2. usernaem (username provided by bsnl without @bsnl.in, or @dataone.in etc
3. Password (provided by bsnl)
4. reenter password
5. select always on
6. click NEXT


F
in next Summary page
1. CLICK APPLY, and you are done.........
.

restart modem, to restart, click system, click reset and restart, click restart (without reset selection)

[

if anyone is intrested in bridgemode (dialup like setup) please reply......


thanks


this can seen here also

foribb: CONFIGURING ZTE ZXDSL 831AII IN PPPOE MODE
 

sankalpit

TataSky दुख-
Regulars
#2
I just want to say that I am very jealous that BSNL is now giving some users modems like Zte Zxdsl 831, which seems to have modern firmware with better options.With my Home 500 connection, BSNL gave me a third hand used Huawei MT841, after keeping me waiting for one month.
 

onlytest

Regulars
Regulars
#3
continue from first post
F
u will get page like this
1. click connect
on next page with user / pass
2. click connect


u can see status after connection
1. click status
2. click internet connection
 


sanoj

Newbie
Regulars
#4
Thx .It's very useful!! Am also interested in bridge mode!!

dsn server: 192.168.1.1


i have a question :- can't we give the use any other third party servers instead of this server ??

select "ppp over ethernet"
Are you sure abt. this ??

Once again thx a lot for the help !!
 

onlytest

Regulars
Regulars
#5
for bridge mode:

Go up to step 2: "2. click "configure" in left side, click "internet" and now on internet connection configuration page click "ADD"

on next page "Configure ATM PVC" enter following
VPI: 0
VCI: 35
SERVICE CATAGORY: UBR WITHOUT PCR

then click "NEXT"

3. on next page "Configure Connection Type" select protocol and encapsulation as:-
Protocol : Bridging
Encapsulation type: LLC/SNAP, and then click "NEXT"




4. on next page you do not have to do anything just click "NEXT"

5. on summry page click "APPLY"



modem configuration is completed, for dialup like connection which you can dial from windows to connect internet go to "Control Pannel"--->> "Network Connection"
on left side click "create a new connection"

in "New connection wizard" click NEXT-->> select "connect to internet"--->>"NEXT" then select "Setup my collection manually"-->> "NEXT" select "Connect using a broadband connection that requires a username and password"-->>"NEXT" enter isp name what u like or leave blanck-->> "NEXT"

Phone no: enter 0 or leave blanck-->>"NEXT" enter username password or leave as it is if you do not want to store it, click "NEXT"-->>click "FINISH" and finish......





[/URL]






NOW RESTART YOUR MODEM

@sanoj

sir please check 54. Internet Protocol (cont'd), here your computer and modem is forming a "network" which is not a internet, a local area network,.........and if you check ZTE modems's configuration setting-->> "Local Network"


if you provide third party's server (which is a part of internet---not your own modem--computer's netowrk) it will not work

anyway you can leave first setting of Internet Protocol (TCP/IP) properties as
"Obtain a IP address automatically" no need to enter 192.168.1.2, 255.255.255.0, dns server and gateway's addresses because your modem already have a DHCP- "Dynamic Host Configuration Protocol" server enabled which automatially assign these setting to your computer.

please correct me if i am wrong......thanks
 

sanoj

Newbie
Regulars
#6
if you provide third party's server (which is a part of internet---not your own modem--computer's netowrk) it will not work


Sites like OpenDns allows you to change DNS on your router..i.e enable your routhers to use their DNS servers.https://www.opendns.com/start?device=router#step2 But the problem is i haven't been able to locate DNS server settings in the modem config. page!

Also ,if you want to switch from always on connection to dial up mode again then all you have to do is delete the ppoe_0_35 entry from the modem config. page right?

One final question ;- i get disconnected all the time. So if i set it to always on mode will that problem go away ??
 


#7
Hi. Just today i got my id/pass for a new dataone connection with same ZTE modem.They have just given the modem to me and told that everything is ready. I just need to connect and it will work.But now when i have got id/pass, i make a new bb connection which needs to enter id/pass (bridge mode(though i m not sure what is bridge and what is pppoe?) )but when i try to connect i get error 718 ?Can it be due to fact that i have not configured my modem?Should i config the modem as explained very well by you ?Which type will be better 4 me - bridge(dial-up like) or always on ? I m on home 500 night unlim.Pls do help. I m eager to start my first bb experience. Till now i used only dialup & gprsThanks.
 

essbebe

MODERATOR
Regulars
#9
@island Welcome to BroadbandForum.inNow you are connected to internet and reading this post.Method 1 :Sign off/logout from this forum.Again open the same thread./webpage. ( Do not log in)You can see all the screen shots ! ( No need to click each link !)See Post NO.1. see the pictures. try to connect in "Always on Mode "PPP/PPPoE "Always on " your ID and password entered in the modem. "BridgeMode" you dial the BB connection with ID and Password. No telephone number.Report progress.
 
#10
Thank you both.Right now i m online via my airtel gprs and not bsnl bb.I ll follow the above steps for connecting in bridge mode in afternoon after i take lunch and surely reply. Again thanks 4 helping.