BSNL Broadband: Port Forwarding On Smartax Mt 841

godwin

Newbie
Messages
30
QUOTE(Swami @ Nov 6 2006, 02:33 PM) [snapback]67892[/snapback]
Ethernet Adapters IP is

192.168.1.2

The DHCP and DNS server both have values of

192.168.1.1

Is that fine?
[/b]

Open your web browser type 192.168.1.1
Look Under Basic > DHCP and look at the IP Range set
Select an IP address out of this range like I said before 192.168.1.250
On the server TCP/IP properties Select Static IP
Type in the IP address in this instance 192.168.1.250
Type in the subnet mask 255.255.255.0
Type the default gateway which is 192.168.1.1
Let the DNS be automatic
Check if browsing works
Setup port forwarding as per the port forwarding website
Status: Enabled
Host Name: HTTP1
Private IP: 192.168.1.250
Protocol: TCP (as req'd)
Inside Port: 80
Outside Port: 80
 

Similar threads


Top