BSNL Broadband: Not able to configure laptop to wa1003a wirelessly

  • Thread starter Soumyajit
  • Start date
  • Replies: Replies 22
  • Views: Views 9,733
S

Soumyajit

Newbie
Messages
14
Location
NA
ISP
BSNL
Here's ipconfig/all for laptops----------------------------------------C:\>ipconfig/allWindows IP Configuration Host Name . . . . . . . . . . . . : PRESARIO-PC Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Hybrid IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : NoWireless LAN adapter Wireless Network Connection: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Atheros AR5007 802.11b/g WiFi Adapter Physical Address. . . . . . . . . : 00-1F-3A-02-5E-CE DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes Link-local IPv6 Address . . . . . : fe80::5c82:6d8a:2a33:19bc%9(Preferred) IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred) Subnet Mask . . . . . . . . . . . : 255.255.255.0 Lease Obtained. . . . . . . . . . : 02 October 2008 09:37:53 Lease Expires . . . . . . . . . . : 05 October 2008 09:37:52 Default Gateway . . . . . . . . . : 192.168.1.1 DHCP Server . . . . . . . . . . . : 192.168.1.1 DHCPv6 IAID . . . . . . . . . . . : 285220666 DNS Servers . . . . . . . . . . . : 192.168.1.1 192.168.1.1 NetBIOS over Tcpip. . . . . . . . : EnabledEthernet adapter Local Area Connection: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC Physical Address. . . . . . . . . : 00-1B-38-C0-EA-2E DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : YesTunnel adapter Local Area Connection* 6: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface Physical Address. . . . . . . . . : 02-00-54-55-4E-01 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes IPv6 Address. . . . . . . . . . . : 2001:0:cf2e:308c:2476:2fdd:3f57:fefd(Preferred) Link-local IPv6 Address . . . . . : fe80::2476:2fdd:3f57:fefd%14(Preferred) Default Gateway . . . . . . . . . : :: NetBIOS over Tcpip. . . . . . . . : DisabledTunnel adapter Local Area Connection* 7: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : isatap.{15938F8C-3678-44A3-A475-2C2B52D7E83C} Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.2%12(Preferred) Default Gateway . . . . . . . . . : DNS Servers . . . . . . . . . . . : 192.168.1.1 192.168.1.1 NetBIOS over Tcpip. . . . . . . . : DisabledTunnel adapter Local Area Connection* 10: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : isatap.{9EC10B0A-F48B-48CF-B109-14C434B95C3D} Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : YesTunnel adapter Local Area Connection* 9: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : 6TO4 Adapter Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes---------------------------------------------------------------------dhcp enabled.... But not getting how to change that private IP domain addess
 
S

superprash2003

Regulars
Messages
1,928
Location
NA
ISP
bsnl dataone
ensure that uyou are on ppoe mode.. and for other machines you could just insert ip address manually.
 
E

essbebe

MODERATOR
Messages
9,792
Location
NA
ISP
BSNL
Do not disturb Wireless settings in Router. In your desktopTCP/IP properties page. ( as suggested by superprash2003) enter 192.168.1.10subnet 255.255.255.0Gateway 192.168.1.1DNs 208.67.220.220DNS 208.67.222.222Click advanced : WINS at bottomNetbios setting enable default.save.In modem router follow WIKI again. Select PPPoEDHCP page instruction also available. In future post only wireless lan and ethernet configurations. feedback.
 
S

Soumyajit

Newbie
Messages
14
Location
NA
ISP
BSNL
Heygr8888888888888888888Desktop is finally connected. nd u even dnt have to enter the username password given by bsnl . direct connection ....:yahoo:also i just entered the manual settings in tcp/ip propoerties of the lan. Nething else has to be done?guide me?Now, Tell me somethng. Same needs to be done for the laptop also if I want to connect using the Ethernet cable instead of wireless.--------------------------------------------------------basically I want the wireless and lan both active and working correctly so I can use both of them as on when reqd.-------------------------------------------------------------too many questions I knw. But plz help out?
 
E

essbebe

MODERATOR
Messages
9,792
Location
NA
ISP
BSNL
congrats. glad to help. Yes For LAN set up in laptop also to be done. IP should be different say 192.168.1.11( Obtain IP automatically select in TCP/IP properties )Wireless network settings Wireless LAN adaptor are different.Give feedback.
 
S

Soumyajit

Newbie
Messages
14
Location
NA
ISP
BSNL
Hey,Wireless is wrking fine, infact I m able to surf the web through Desktop and Laptop at the same time. Cheers.now, regrding configuring the Ethernet connection. I just need to put ip address diff. and the rest of the setting would be same as the desktop lan card setting u gave in post 16?confirm plz?thnx:):thumbsup::dance::yahoo:
 


E

essbebe

MODERATOR
Messages
9,792
Location
NA
ISP
BSNL
YES.(post 18 & 20 ) Laptop TCP/IP settings for Wireless is different since working, no change. For ethernet LAN connection Obtain Ip address automatically (In TCP/IP)saves all sorts of troubles.Post IPconfig/all of Laptop ONLY. if not OK.169.254.86.173 no longer seen ?Ensure your Wireless is "secured" with a wep key, so that others cannot access your connection in WIFI mode.
 
S

Soumyajit

Newbie
Messages
14
Location
NA
ISP
BSNL
Hey,Gr8 its connecting through the ethernet port as well. Just set the tcp/ip setting to automatic mode. so now the all the connections are working absolutely fine. Laptop both in wireless and wired mode and destop in wired mode. It has been gr8 help overallthkkksssssssenjoy:dance::dance::dance::dance::dance::yahoo::yahoo::yahoo::yahoo::yahoo: