bsnl broadband: able to ping but unable to browse

shakti_pandit

Newbie
Messages
7
Using BSNL broadband Nokia Siemens SL2_141 WiFi modem configured in ppp_oe mode. Am able to ping the modem and websites like google, etc from PC but am unable to browse. Tried with static IP as well. Fresh install of WinXp SP2. PC Config: Intel Atom 1.4, 1GB, 160 GB HDD, Realtek RTL 8139 / 810x NIC. Am able to browse from laptop as well as phone. Only unable to browse form PC. Tried all firewall settings. Trace Route also no problems from PC. Unable to connect to modem from browser ( PC Only), also unable to telnet to modem from PC. Everything works fine from laptop ( WiFi and wired ). Also able to connect laptop and two phones at the same time. Problem only from PC.
 

essbebe

MODERATOR
Messages
9,802
Using BSNL broadband Nokia Siemens SL2_141 WiFi modem
RTL 8139 / 810x NIC.
Am able to browse from laptop as well as phone.
Only unable to browse form PC.
Unable to connect to modem from browser ( PC Only)
everything works fine from laptop ( WiFi and wired ).
Also able to connect laptop and two phones at the same time.
.
Have you enabled DHCP in router ?
Compare the tcp/IP settings of Laptop (wired))and desktop.

select obtain Ip address automatically.

Check in network settings Realtek is enabled ( click Advanced "")
try Driver update trouble shooting.
 


AjayJP

Ajju
Messages
399
If its windows xp try a winsock reset. Go to Command PromptType the commandNetsh winsock resetand restart the computer
 

shakti_pandit

Newbie
Messages
7
Hi Ajay,

Thanks for the prompt reply. I have tried using Firefox, Opera, Chrome and Netscape but the same result. They all give a similar msg. " Opening website" OR " website found , waiting for reply". I dont think it is a issue with the browser as I am unable to even telnet or ftp ( cmd prompt ) form the PC . They also say connected and then nothing, no login prompt. I have duplicated the settings from laptop when connected via lan cable. Have also reset Xp winsoc. but same result. Please do let me know IF there is anything else that I might try. If I connect a USB modem like Reliance or Tata Indicom Photon + it works fine ( Borrowed from friends ). Really strange.

----------

Sorry forgot to mention that DHCP is enabled , browser is automatically picking up settings and have also installed the latest driver from the Realtek website.
 

essbebe

MODERATOR
Messages
9,802
Start RUN type cmd ok new window type ipconfig /all post data here. ( for desktop with ethernet card)
 


shakti_pandit

Newbie
Messages
7
Folowing is the result of ipconfig /all with static IP assigned with open DNS.

(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Administrator>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : compaq
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 5:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC

Physical Address. . . . . . . . . : 00-23-7D-48-60-3C
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.160
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.159
DNS Servers . . . . . . . . . . . : 208.67.222.222
208.67.220.220

C:\Documents and Settings\Administrator>

When I configure to obtain IP automatically also i get DHCP assigned IP with DNS as 192.168.1.159( my router Ip address changed from default on suggestion of BSNL Helpdesk). I face the same problem when I assign the default 192.168.1.1 IP to the router as well.

----------

Thanks in advance Essbebe
 

essbebe

MODERATOR
Messages
9,802
The default gateway cannot have two Ip addresses.
If in WIFI mode it is 192.168.1.1 and you
access the modem settings, same thing
should show for desktop also


Check under Advanced Option LAN.
Lan address should be 192.168.1.1

the DHCP enabled range is out of range.
Change it to 192.168.1.2 to 192.168.1.5

Check this link for correct settings for sl2_141
similar hardware board and modem settings pages. confirm.

http://broadbandforum.in/bsnl-broadband/50052-utstar-wa3002-g4-vade-mecum-quick-reference/#post331246
 

shakti_pandit

Newbie
Messages
7
Hi Essbebe,

I changed the router ip to 192.168.1.159 only because the guy at BSNL who handed over the modem to me asked me to do so. I have since changed it back to default 192.168.1.1 and have assigned an DHCP range from 2-10.
However even with router IP assigned as 192.168.1.159 and my laptop picking up an IP of 192.168.1.160 OR 61( When PC is running), I am still able to browse form the laptop connected via WiFi or lan cable.
Here is the info form the router page:

Device Info

Board ID: 96338W
Software Version ID: V53.4.01.01
Firmware Version: 0940_081507-3.08L.BSNL_02.
Bootloader (CFE) Version: 1.0.37-8.7
Wireless Driver Version: 3.131.35.6.cpe2.0a.s

LAN IP Address: 192.168.1.1
MAC Address: 00-1e-40-06-c3-d2
Default Gateway: 117.199.64.1
Primary DNS Server: 218.248.255.162
Secondary DNS Server: 218.248.255.194

DSL Status

Status SHOWTIME
Mode ADSL2+
Type

Downstream Upstream
Rate (Kbps) 2044 507
SNR Margin (dB) 31.6 23.7
Attenuation (dB) 36.0 21.3
Attainable Rate (Kbps): 10928 876
Output Power (dBm) 12.8 0.0
Super Frames 197076 187353
Super Frame Errors 0 0
 

essbebe

MODERATOR
Messages
9,802
Not clear what is the present problem now.
Post ipconfig all data for
both Desktop and laptop.

If still desktop not working for internet:
Start RUN type cmd Ok
New window
Type ipconfig /all

Copy paste data here.
 

Similar threads


Top