BSNL Broad Band keeps disconnecting and connecting

  • Thread starter basekickedin
  • Start date
  • Replies: Replies 22
  • Views: Views 14,112
S

shahidr100

Newbie
Messages
2
Location
NA
ISP
BSNL
Hi,Thanks for the reply.Port forwarding issue is resolved, however, frequent hanging of connection still persist.I dont know what is wrong with the connection. I had a talk with BSNL people also but they were unable to help me.When the connection works fine, it works fine for 10-15 minutes but then after 15 minutes or so the connection hangs again and some sites open and some does not. Downloads and torrents are working fine.I tried other dns servers as well but in vain.Tried gdmt also. But i do not see any change. What should i do now?Please help.
 
A

amit_c_w

Newbie
Messages
3
Location
NA
ISP
BSNL
Hi, I also get this problem of disconnection. It's not fix when it disconnects, I checked line from the splitter, it is ok the values of SNR are as below - SNR Margin (dB): Downstream - 34.5, Upstream - 17.5Attenuation (dB) Downstream - 17.5, Upstream - 7.7 Could you please suggest if these values are ok?If not, what else could be wrong with the connection?I have PC with Pentium 4, 2 GB Ram so no PC problem for sure.Kindly suggest..Thanks in advanceAmit
 
A

amit_c_w

Newbie
Messages
3
Location
NA
ISP
BSNL
Hi, My ADSL router is ITI make - model no - DNA A211-I. I tried to search where I can change the ADSL2+ to bitswap but could not get how to change it. From Device Info -> statistics I got below infoMode: ADSL2+ Line Coding: Trellis On Status: No Defect Link Power State: L0 Downstream Upstream SNR Margin (dB): 34.5 17.3 Attenuation (dB): 17.5 7.7 Output Power (dBm): 12.3 -1.8 Could you please suggest how to change the mode to bitswap?Thanks in advance, Amit
 
E

essbebe

MODERATOR
Messages
9,792
Location
NA
ISP
BSNL
where I can change the ADSL2+ to bitswap
click DSL settings in the left hand side menu.
See screenshot given earlier.

Read suggestions carefully.
You have to UNCHECK other Mod ( modulation ) settings
keeping enabled
GDMT T413 Glite and Bit swap enabled.
Annex M disabled.
Save Reboot go to
Maintenence
click SAVE reboot.
Wait for two minutes.
Recheck SNR etc.
 
S

superprash2003

Regulars
Messages
1,928
Location
NA
ISP
bsnl dataone
your SNR seems to be fine , you dont quite need to make any changes to your modem settingfs
 


E

essbebe

MODERATOR
Messages
9,792
Location
NA
ISP
BSNL
you dont quite need to make any changes to your modem settingfs
Even if SNR is good, for intermittent connections
mod mode is changed to GDMT to reduce the Line speed selection.
ADSL2+ is disabled.

If User finds NO improvement, he can always revert back to
original settings.

http://i19.tinypic.com/6kqygzt.jpg
 
A

amit_c_w

Newbie
Messages
3
Location
NA
ISP
BSNL
Hi essbebe, I changed the settings it is working fine now thanks. Btw, due to BSNL works later DSL line was in defect, since they corrected it, I am not getting disconnections anymore. If later, I face any disconnections I'll uncheck ADSL+ etc. as it really stops disconnection. Thanks for your help.Regards,Amit