Beginner's luck...

VG619

Newbie
[OP]
Mar 14, 2006
7
0
I jst got MTNL's 590 NU installed yesterday. I ws quite pleased with it getting a speed of good 27-30 KB/s at night. But today is another story...My torrents are giving me only a 1 KB/s dload and 3KB/s upload no matter wat settings i've tweaked. :angry: I've read all about port forwarding on tons of forums (and here of course ..:)) but there is just no visible option for that in my Router's page.The router is a UT-300R2U.Any help wud be really appreciated.Thanks.
 

akash

Regulars
Regulars
Jul 18, 2005
873
0
Steps To Port Forward IN Starcom UT-300R2U



log on to 192.168.1.1

then go to
1) Advance Setup ---> NAT ----> Port Triggering then Click on add
2) Give the name or choose ur
4) Put the port no or port range which u use in ur torrent app

4) choose both ie tcp n udp
save/apply


:p
 


VG619

Newbie
[OP]
Mar 14, 2006
7
0
Thanks for the solution akash but....
Here, have a look at what my router page displays...




All i see everywhere is configure "advanced options" and forwarding and all, but mtnl seems to have given me the only router that doesn't allow it ! :huh:
 

akash

Regulars
Regulars
Jul 18, 2005
873
0
wat is their instead of auto in that droup down boxortry to go in try to go n search in the wan till u get virtual server or port triggerin
 

VG619

Newbie
[OP]
Mar 14, 2006
7
0
I've checked the settings on this page inside out...
The drop-down offers a choice of English and Chinese ( :blink: )
WAN gives the screen as shown below...
 


VG619

Newbie
[OP]
Mar 14, 2006
7
0
I've checked the settings on this page inside out...
The drop-down offers a choice of English and Chinese ( :blink: )
WAN gives the screen as shown below...
 

VG619

Newbie
[OP]
Mar 14, 2006
7
0
I've checked the options for Virtual server n Port forwarding long ago as well, but to no avail
 

Similar threads