Beetel 110BXI modem disconnect/restart problem - Airtel

Messages
8
Hi all, For the past 2-3 days, I am facing a problem, where my internet goes down suddenly and restarts itself. Everytime I am getting new ip address. But when I look at the modem, all the lights are functioning properly and continuously. There is no behaviour like power off and power on. Just browsing halts and i get airtel welcome page and if i see in whatismyip.com i get a new ip everytime. this happens once in every 3-5 minutes. Called the service engineer and he says its model fault. But, I am continuously able to browse 192.168.1.1 without any such problem. only internet websites doesn't open. already went through the forum and tried these stes.In modem menu see in Maintenance/management//client tr-069 is disabled.//or in DSL menu uncheck adsl2+ onlyNo use. Problem continues. From these symptoms is it really modem fault or any settings issue. Pl help as I do not want to get a new modem and continue with the same problem.
 

vjprakashbe

Regular
Regulars
Messages
177
Location
Bangalore
I am also facing the same problem for last one month. ADSL drops frequently. Have you noticed the ADSL or the orange color light blinks frequently? That means it is indeed a connection reset. Please post your SNR, Attenuation and Attainable Rate. You can get that from Device Info->Statistics->ADSL.And mean time, my complaint is open for last one month and technicians confirmed it is copper (their line) problem and could not locate where it is leaking. I asked them to change the copper pair but they do not have any more copper pair left in my junction. Today, the technicians frankly informed me that there is nothing left to try unless they dig the entire line to troubleshoot the issue. And also they told me that now its up to me to continue or drop Airtel BB. Cool!!!
 
Messages
8
Solved! (I suppose)

vjprakashbe
Yes. the link was dropping off frequently and was reconnecting.

I recalled the technician today and he visited my home. he tried to puncture the reset button behind the modem and it didn't reset. he right away said its modem fault. i countered him saying, connect the same line with a working modem and show that the link doesn't drop off. he did the same and yes to my surprise his modem link didn't drop off for more than 10 minutes. he said its modem fault. replace it and left home.

then i took the pin again and attemped to reset the modem again and yes it got reset. after this all the settings were lost and now i found the link to be stable. i called up airtel and they told the username and password and after getting all set, the modem is working fine. even now i am not sure how long it willl go properly. will post after sometime if this really solved the problem.

but for the past 2 - 3 hours its perfectly stable.

----------

did they try with some other modem and find if it is stable in that?
 


essbebe

MODERATOR
Regulars
Messages
9,802
1.
Confirm your model has same Software.

Board ID: 96338L-2M-8M
Software Version: 3.12L.01.A2pB023k.d20k_rc2 (*Firmware available )
Bootloader (CFE) Version: 1.0.37-0.7

2. Check in Summary Statistics/ ADSL report snr/attn values.
Mod mode GDMT: ( *Uncheck Buttons adsl2+ and adsl2 Management DSL) )
Code:
Downstream 	UpstreamSNR Margin (dB): 	33.0  	25.0  (* higher the bettter)Attenuation (dB): 	13.0  	9.0  (Lower the better)Output Power (dBm): 	8.9  	17.3 Attainable Rate (Kbps): 	12480  	1304 (* if too high  unstable connection)Rate (Kbps): 	2048  	512(* usual standard setting)
3. Check speed here (twice) post graph after two or three days readings.
My Broadband Speed - Broadband Speed Tester
Mine BSNL Home750 up to 512 Kbps U/L
http://www.mybroadbandspeed.co.uk
 
Messages
8
Hi essbebe,
My original problem got solved after resetting the modem using pin. But now, I see a different problem. As long as I am doing normal browsing, the modem is up and running properly. Even after an hour or so, i don't see any disconnect happening. But if I start any download with download accelerator, after 10 - 15 minutes approximately, modem restarts and ip is changed. this is quite peculiar to me as I dunno will high traffic cause modem restart. Any suggestions/solutions?

----------

And this is my firmware details

Board ID: 96338L-2M-8M
Software Version: 3.12L.01.A2pB023k.d20k_rc2
Bootloader (CFE) Version: 1.0.37-12.1
 
Messages
8
Contradicting again, I found another strange issue. I reduced the download speed and tried downloading at less than 32KBps, but still the modem restarted after approximately 45 MB of data. I am not able to get into any direction, whether the restart happens after specific amount of data sent/received over network.
 


Messages
8
//TRy download via browser. TRY Firefox/ Chrome/ IE essbebe,Ya I tried that as well. It fails after approximately 50 MB of data. But, if i do normal browsing, nothing happens and it works continuously without any problem. Reg. the current configuration settings, I reset the modem completely, configured username and password, removed adsl2+ and disabled client tr-069. This is the configuration of my modem currently. Am I missing any other configuration?
 

essbebe

MODERATOR
Regulars
Messages
9,802
problem with RAM memory ?Disable/quit applications/ not needed such as skype etc which are resident applications and appearing in task bar.
 
Messages
8
problem with RAM memory ?
Disable/quit applications/ not needed such as skype etc which are resident applications and appearing in task bar.

You mean my laptop RAM? My modem only restarts not my system. anyways i don't have any running apps accessing internet.
 

Top