Azureus Torrent Downloads

morpheusv6

Newbie
[OP]
Nov 18, 2006
4
0
:angry: I have been using Azureus for a long time and have the latest version (2.5) installed along with Java(latest platform). I used to get quite good speeds(27-32 KBps down) on a BSNL 256 kbps 900UL plan.I have a MT880 modem and Current Firmware Version: V200R001C01B021SP01Firmware Date: Apr 21 2005.But of late the DHT always shows yellow and all the ports I choose show NAT error. The download speeds are almost down to zero(actually 500 B/s, too low!). :eek: The torrent always have red smilies and almost no seeds. Azureus port no. is 6881 and UPnP is disabled.After I check the torrent on the website(-- link removed --.com) it shows 60-150 seeds and 1000 leechers. i.e.the torrent is alive and healthy.My firewall(both anti virus and Windows) is disabled. I have Windows XP SP2 original OS.Can some one please help me.Thanks in advance... :)
 

seshu

Listener
Regulars
Mar 31, 2006
1,255
7
^ a couple of queries here :1. how is the internet connection dialed ?i.e. whether you manually connect or modemconnects by automatic on switching on (PPPoE) 2. did you configure modem as per instructionsfrom portforward.com ...
 

waterloo_sunset

Regulars
Aug 26, 2005
907
37
New Delhi
1. Switch to a port between 50000-65534 and forward the same in the modem settings (make sure you're forwarding it to the correct LAN IP; do an ipconfig in command prompt to confirm).2. Do a NAT/Firewall test in Azureus (under Tools) to check whether the port has been forwarded. If it still gives a NAT error, uninstall any s/w firewall you might be using and try again.3. Enable encryption in Azureus (Options>Connection>Transport Encryption). Allow support for incompatible clients.