Azureus 2.5.0.0 Problem With Bridge Mode

chicmagnet

Regulars
[OP]
Regulars
Jul 29, 2005
450
0
ok so i been facing this problem for sometime now..my dlink router is in bridge mode.. primary cause its easy to automate and connect and disconnect.now the problem is every since i got azureus 2.5.0.0 i have had this peculiar problem. when i connect to the net, and start azureus after sometime, say around 10 min my net gets dc.... its actually like, i`m still connected, but i cant seem to download or upload anything! even if i disconnect and reconnect back, i can connect to the net(or so it seems) but i cant download or upload anything .. :(... cant login in to the messenger, nor can i open any websites... and when this happens the only way out of it is to restart my comp :(but say i connected to the internet and then i started my downloads and say i start azureus after around half a hour, i dont get the above mentioneed problem and everything runs smoothly!.. but yes if i disconnect and reconnect back 2-3 times the problem occurs and as such i have to restart my comp :(... i formated my comp yesterday and even on the new windows installation this problem occurs.. so for sure must be a problem with azureus and bridge mode only...(Dont ask me to shift to utorrent or another client though.... and yeah that problem only occurs with azurues not with other clients) ... pls pls pls help me solve the problem!!. .
 

amish

Star gazer
Regulars
Jul 3, 2006
24,784
1,084
Mumbai
may be azureus tries to make too many tcpip connections that no more free port is available to initialise any kind of connections. try to do telnet to port 80 to yahoo.com and see if it works when this problem occurs.try reducing no of maximum connections. in as well as out in azureusP.S. I dont use torrents.... i just used it once..so just making a probable guess.
 

Dante

Newbie
Regulars
Aug 20, 2006
52
0
Have u checked ur telephone line for disturbance....coz i had a similar problem and it was line fault....i know u told us that u dont want to change to another client....but as for my opinion i would suggest leaving azures since it uses Java which drains the energy out of ur comp...I use BitComet....
 


chicmagnet

Regulars
[OP]
Regulars
Jul 29, 2005
450
0
i using utorrent for the time being... verson 1.6.. one of the reasons i want to stick to azureus is for the advanced options it offers.. its tweaked for max uploads(since i only download from registered sites, so need to upload to maintain my ratio) and utorrent doesnt seem to be uploading a lot.. which sucks a lot! :(`illl try your solution for sometime amish :)but err how do i do a telnet to yahoo.com??? ??
 

amish

Star gazer
Regulars
Jul 3, 2006
24,784
1,084
Mumbai
run command
telnet www.yahoo.com 80
if it doesnt give error directly then type
GET / HTTP/1.1

press enter 2 times.. if it gives some HTML/HTTP output.. its working
else some problem.
 

cyber_d3vil

Newbie
Feb 7, 2008
42
0
I have the same problem but dunno what to do ...Can u help me dude if u have fixed it yet?
 


Similar threads