Automatic disconnection at night

aseembehl

Newbie
Messages
27
I have been experiencing this problem for quite a while now(for months).

I am on MTNL 749_NU(Bridge Mode), the problem is that my internet connection automatically disconnects itself in the night...sometimes it works fine though and disconnects only at the desired time set by the timer(7:30 am)

Recently I have been noticing for a week my internet disconnects at around 5:30 am(MTNL time), I check my session history regularly so have been observing this trend.
Has anybody else here faced a similar problem?

Also my ADSL stats are below:

Item
Downstream Upstream Unit

SNR Margin 7 23 dB

Line Attenuation 46 29 dB

Data Rate 2048 256 kbps


Also I have checked with MTNL quite a few times, there is no disturbance with my line. Although 1504 people still keep saying the disconnection are due to line problem.
 

venkz

Internet is my LiFe
Regulars
Messages
557
Doesn't ur dialer automatically redial? You can configure the dialer to reconnect on disconnection
 

aseembehl

Newbie
Messages
27
I have configured the dialer to reconnect in case of a disconnection but in my case disconnection occurs with the switch off of the ADSL on my router, so even though the internet has stopped working the bridge mode connection is still connected so my dialer cannot reconnect it.You can emulate by problem by pulling out the phone line from the router and putting it back, you would not be able to use the internet until you disconnect the Bridge mode connection and reconnect it.
 


Atul

Newbie
Regulars
Messages
98
Mine gets disconnected at around 4-4:30 am ... Strangely I have to shut the PC down completely since i just cannot load the routers page (192.168.1.1). Only after a complete shut down with the power off for a few min's will i get re-connected.
 

venkz

Internet is my LiFe
Regulars
Messages
557
Then another solution could be that u may use the pppoe router reboot tool/script to reboot the router somewhere around the time where the disconnection could probably occur. And after the router has rebooted, the dialer will automatically reconnect.
 


aseembehl

Newbie
Messages
27
Happened again, disconnected around 5:30 again yesterday. It is so frustating. There is no way I can explain this problem to MTNL CC, and even after I explain I have absolutely no hope of them fixing it.

@venkz
That is a great idea, but if I have to use a pppoe router reboot tool/script I better use pppoe connection itself instead of Bridge Mode.

The only reason I am sticking with bridge mode still is that I have not got any pppoe router script to work. Can you point to some easy to use working pppoe router restart script(I tried the ones mentioned in the sticky here, they didn't seem to work)
 

eludic

Newbie
Messages
44
I use the router reconnect script where the router is set the reconnect 20 seconds after disconnection. Weird thing is ADSL connect but internet does not. For the internet to work I have to to disconnect the internet connection and re-connect it. I am using the Linksys WAG 200G wireless router.
 

viralbug

tR0ll bUg
Regulars
Messages
2,814
snr margin looks kinda low.ask the mtnl guys to check your line and maybe change it.
 

Atul

Newbie
Regulars
Messages
98
Happened to me today got up at around 6 saw the connection was lost
Any discrepancies for me ?

Code:
Downstream Upstream SNR Margin (dB): 30.3  23.0  Attenuation (dB): 18.0  8.5  Output Power (dBm): 3.5  0.0  Attainable Rate (Kbps): 6368  1116  Rate (Kbps): 256  256  K (number of bytes in DMT frame): 9  9  R (number of check bytes in RS code word): 0  0  S (RS code word size in DMT frame): 1  1  D (interleaver depth): 1  1  Delay (msec): 0  0
 

Similar threads


Top