Another Tata Broadband Problem!?! Has anyone faced this?

Rishikesh

Newbie
[OP]
Regulars
Jul 1, 2005
82
0
Well i said before i have a 2mpbs 40 HR pack from TATA Indicom...and now i am facing a really weird problem...After every 1hr n 15-16min the connection stops working...i mean downloads stop...i am signed out of messengers and if i try to browse i get a page saying i dont have sufficient balance in my account!! :angry: :angry: But after i disconnect and then re-connect it works fine for the next 1hr 15-16mins...The first time this happened i thought i must be some glitch in their system...but now it has happened abt 4-5 times..i am kinda irritated!! :angry: :angry: All this when i am still using my existing EXATT connection for this month i have barely used the TATA one so i still have 25hrs remaining of the 40hrs!!Has this happened with anyone??
 

Rishikesh

Newbie
[OP]
Regulars
Jul 1, 2005
82
0
Update : today i have been connected for 7.5hrs without any problems....Edit : those 7.5hrs i was connected didnt inlcude any downloading....was just connected with messengers signed in....But when i got back home n started downloading....within 30mins i was disconnected!! and the same page saying "insufficient balance" came up when i began browsing...So what does this add upto???
 


sambit4u

Newbie
Sep 10, 2007
8
0
I am facing a similar kind of problem, if i am simply browsing or chatting
the connection is ok, but if i put some thing for downloading suppose in M torrent or in any other downloading software the connection shuts down with 5-10 mins, i have to keep a watch if i putting something for downloading, if the downloading starts dipping i have to use ping otherwise the net connection gets disconnected. so is any 1 having any solution for this?

my plan is-[FONT=&quot]Quick Power 360[/FONT]
 

power

supersupersuper...
Regulars
Dec 19, 2004
1,349
4
Mine is quick power 180 , i havent faced any such problem yet . You have dsl based connection or ethernet ??
 

sambit4u

Newbie
Sep 10, 2007
8
0
Hi Actually i am bit confused which 1 i am having, cos in my modem there r 2 lights glowing, 1) Ehternet- which glows when my ehternet card in my pc is ok or connected 2) Dsl- It glows when there is a active connection is there from Indicom, that means i can only browse if the DSl light glows. Sorry i am bit layman in these thing, anyways i think i am having a DSl connection only, from what ever i can study...:(
 


pranKster

-- link removed -- spider .....
Regulars
Aug 18, 2006
239
0
What I did ... to get my problem solved... May be you guys can try this too.I got ppl in my building using tata to make a group. If one of us faces the problem, we all report to the TATA CC. if it does not get resolved, we threaten to cut out connection and go for BSNL. they are intemidated by BSNL ... as local cablewalla is vendor for prepaid TataIndicom and Satyam BB connections. we never talk of satayam. Also We threaten to make sure that they cannot install any equipments in our premises. The threats sound really harsh as we have many friends in nearby localities who will also get influenced by our society's action... so they do work... may be taking little lesser time than rest... :)