Alliance wireless internet, can't browse while downloading/heavy use

#1
Hi guys, I am from Bankura. I just got Alliance broadband two days ago. I am using the 512Kbps plan. They provided me the connection using wifi. They have installed some kind of router on my roof. The model no. of the router is Netis WF2412 . The internet connection/bandwidth seems fine. I have also set up my dlink 2750u to work as wan , which is working fine. But the problem is whenever I download anything, I can't able to browse on any of the devices . The download seems to hog all of the bandwidth . Especially when using play store on my android phone, none of the devices can't access the internet. I had used BSNL broadband in the past before switching to alliance. I have never faced this issue before. Is this normal ? or is this the router's fault ? or isp's broadband connection problem ?
 
#3
Hi,

I have recently purchased Tenda N3 Router for home use purpose and I am facing problem in configuring it. At home I have Alliance broadband connection configured with Static IP given by ISP. I configured the router with Static IP Setting and in WAN Port status I am getting connected status but still I am not able to access internet through router. When I am trying to ping gateway server using my laptop I am getting the message that “destination server is not reachable” though I am able to ping the static IP configured on WAN port. Can some one please provide solution for this problem.
I had made following setting on router:-
Static IP Details as given by Alliance Broadband:-
Static IP - 172.19.163.XXX
Subnet Mask - 255.255.255.128
Gateway - 172.19.163.yyy
DNS Server - 172.19.163.yyy
IP Setting of router LAN port:-
IP - 192.168.0.1 [Default IP]
Subnet Mask - 255.255.255.0
WAN Speed - 10 Mbps full Duplex
MTU - 1500
Do I need to change IP address of LAN Port?
 


#4
Check your MAC Address inside Router settings you need to clone MAC address of router with system MAC.
Hi,

I have recently purchased Tenda N3 Router for home use purpose and I am facing problem in configuring it. At home I have Alliance broadband connection configured with Static IP given by ISP. I configured the router with Static IP Setting and in WAN Port status I am getting connected status but still I am not able to access internet through router. When I am trying to ping gateway server using my laptop I am getting the message that “destination server is not reachable” though I am able to ping the static IP configured on WAN port. Can some one please provide solution for this problem.
I had made following setting on router:-
Static IP Details as given by Alliance Broadband:-
Static IP - 172.19.163.XXX
Subnet Mask - 255.255.255.128
Gateway - 172.19.163.yyy
DNS Server - 172.19.163.yyy
IP Setting of router LAN port:-
IP - 192.168.0.1 [Default IP]
Subnet Mask - 255.255.255.0
WAN Speed - 10 Mbps full Duplex
MTU - 1500
Do I need to change IP address of LAN Port?
 

Similar threads