Airtel start page after modem restart

S

salmankhan

I get redirected to this page every time i have a power cut and modem restart



whatever site you try to visit you are redirected to this page for about 10 times.
If i am downloading a file(resume supported) on my laptop and lose internet connection due to powercut and when I try to resume the download the download links are redirected to this page and this webpage is downloaded as index.html this makes me have to download the file from the beginning.
Is there anyway to bypass this webpage
Airtel is trying to cough up money from its users with these expensive smartbytes packages
Im never gonna buy 1GB for Rs 99
Airtel can stick this webpage up their @$$
 

Humanoid

Regular
Regulars
Messages
257
That's the page you get, when you've consumed all your data as per your plan. Basically, FUP has kicked in. Did you notice any decrease in your speeds? What plan are you on?
 
S

salmankhan

yeah I am FUP'ed but i wanted to bypass the webpagedo everyone get the same page after FUP kicks in.Im on 2Mbps until 5GB then the stone age speeds of 256kbps.
 


Humanoid

Regular
Regulars
Messages
257
Yeah, everyone gets that page. I agree, its highly annoying because it stays there for a couple of minutes no matter what website you try to visit.
 

bhanuraghav

Newbie
Messages
15
Me 2 hv same prob....but blocked it url with your anti Virus Software(My Is ESet Samrt Security).....Work For Me...LOLZZ:smile::welcoming:
 
S

salmankhan

This page showed up when my dad was using and he called me and asked if we needed to pay more to continue using (beacuse it opened everytime he tried to browse a site for about 10times). He isn't so good with computer terminology about bandwidth and all, only uses to read news.There may be a quite a few people like parents or grandparents who think they should pay more to continue using.Airtel is trying this way to con more money from these customers.
 


S

salmankhan

Its not a major problem but quite annoying.If the page shows up only once after modem startup is fine but 10 times is not...
 

Top