Airtel not enabling bridge mode in zte router .. Technical local team not aware

  • Thread starter anmolbhard004
  • Start date
  • Replies: Replies 10
  • Views: Views 1,030
anmolbhard004

anmolbhard004

Messages
10
Location
Patna
ISP
Airtel Xstream and Airtel
airtel technical team not aware of bridge mode ... and not helping in enabling it.. any idea how to make them do it? have airtel zte router.. MODEL F670LV9.0 please help guys .. need to enable it for connecting to Deco m4r [ mesh wifi]
 
Lolita_Magnum

Lolita_Magnum

🦜
Messages
1,353
Location
Mumbai
ISP
ARTL-24560
VIL-55410
SLN-208959
HTZ-24940

If this does not work, you can always change to a router that allows bridging.
Also, please avoid using 'caps' on every single word in a sentence.
 
Upvote 0
anmolbhard004

anmolbhard004

Messages
10
Location
Patna
ISP
Airtel Xstream and Airtel
how to get a new router from airtel?.. the above thread doesnt work in this case .. Tried creating new item but mode has only one option routing nothing other than that..
 
Upvote 0
C

Chip

Messages
1,011
Location
Pune
ISP
FTTH: Airtel, TPBB, BSNL
LTE: Airtel, Jio, Vi
@anmolbhard004 you have to tell Airtel Support you require a router/CPE that supports bridge mode then they will replace it. Don't waste your time messing with the settings..everything is controlled from Airtel's backend systems.
 
Upvote 0
Lolita_Magnum

Lolita_Magnum

🦜
Messages
1,353
Location
Mumbai
ISP
ARTL-24560
VIL-55410
SLN-208959
HTZ-24940
1.Go to WAN and add a new item,then Inspect Element the Type(where it says Routing) and change the value to “bridge”.Apply the settings and then refresh.If the type changes to “Bridge connection” you are good to go.Switch VLAN on and enter your VLAN ID as 100.
If you read it correctly....
@Chip It does work btw, I wouldn't have shared it if I didn't know any better.
 
Upvote 0
C

Chip

Messages
1,011
Location
Pune
ISP
FTTH: Airtel, TPBB, BSNL
LTE: Airtel, Jio, Vi
@Lolita_Magnum sure, let him try it out then. Hopefully he can get to switch to bridge mode.
 


Upvote 0
Lolita_Magnum

Lolita_Magnum

🦜
Messages
1,353
Location
Mumbai
ISP
ARTL-24560
VIL-55410
SLN-208959
HTZ-24940
Yes by default there is only routing, you need to manually enter the value bridge using inspect element. If you save in that state it changes to bridge.
 
Upvote 0
lucifer

lucifer

Messages
405
Location
Guwahati
ISP
JioFiber, Airtel Xstream Fiber
This inspect element thing does work. I enabled bridge mode using this method in March this year in ZTE 670L router. It might depend on the firmware version though.
 
Upvote 0
anmolbhard004

anmolbhard004

Messages
10
Location
Patna
ISP
Airtel Xstream and Airtel
inspection element worked .. successfully changed to bridge mode and assigned /port binding to port 4 but after doing it mesh was showing no internet.. what did I do wrong?? [points to consider- turned on vlan assigned 100] did everything written up..
 
Upvote 0
anmolbhard004

anmolbhard004

Messages
10
Location
Patna
ISP
Airtel Xstream and Airtel
Yes by default there is only routing, you need to manually enter the value bridge using inspect element. If you save in that state it changes to bridge.
inspection element worked .. successfully changed to bridge mode and assigned /port binding to port 4 but after doing it mesh was showing no internet.. what did I do wrong?? [points to consider- turned on vlan assigned 100] did everything written up..
 
Upvote 0