Airtel Line keeps disconnecting...

halluc1nati0n

Newbie
[OP]
May 7, 2007
40
0
This happens every once in a while.Of late, It's happening here in Chennai.Any Chennai users suffering disconnections ?
 
Nov 30, 2007
32
0
well, what happens to me, is that whenever i leave my connection idle for more than 5 minutes, i have to restart my modem..but haven't ever been disconnected while surfing...
 

droidsuree

Confused!
Regulars
May 8, 2007
507
0
under PPPoE, choose Keep Alive: Redial period Seconds
 


vebk

Mr. Advocate
Regulars
Jan 8, 2005
2,234
37
New Delhi
This happened to me recently, and a change of modems solved the problem. Just call customer care.
 

~Hami~

Regulars
Regulars
Jul 13, 2007
4,688
31
I too had the same problem some months back. and i am using beetel 220 bx adsl2+ modem. the link and data lights would go off often. I called CC several time. they too sent the technicians but nothing happened. after some days it started to work perfectly. no problems now. :)u call the cc and blast them. they will come immediately and do the needful. if it doesn't happen even if they come and work on it, u keep on calling cc and blast them., threaten to disconnect.
 
Nov 30, 2007
32
0
u call the cc and blast them. they will come immediately and do the needful. if it doesn't happen even if they come and work on it, u keep on calling cc and blast them., threaten to disconnect.

LOL :thumbsup:
 

vebk

Mr. Advocate
Regulars
Jan 8, 2005
2,234
37
New Delhi
In my experience CC staff are generally quite co-operative. You should only blast them if they are being obtuse and unhelpful. Otherwise you are just being a jerk for no reason.

Sometimes being polite and respecting the other person gets your work done much faster, and more importantly, to the satisfaction of both sides with no bitter taste in anyone's mouth.

When I called them, they immediately agreed to send a technician when I requested the same. Moreover, the technician without a peep agreed to change the modem for a new one, even though he didn't think the problem was in it.

OT: Can you change your screename, our_broadband_scene_sucks? It's loo long and indents the posts, and disrupts the flow of threads!
 

Similar threads