Airtel Broadband blocking incoming ports 80, 443 etc

Saurabh3321

New Member
[OP]
Dec 30, 2017
4
5
Hey!
I recently got Airtel vFibre 24mbps connection in Chandigarh (switched from BSNL). The airtel guy installed a Binatone modem that I converted into bridge mode (tagged Vlan ID 100) and connected to Netgear router running latest Lede firmware that performs the PPPOE dial.
Internet is working nicely. Speed is as stated. However I'm facing issue while accessing ports from WAN through port forwarding.
I have a NAS running various web servers for personal use (home assistant, node red etc) that i have exposed to internet. High numbered ports are working fine from WAN (8123, 9000 etc) but port 80 and 443 are not working.
Can you guys confirm if port 80 and 443 are blocked by Airtel for incoming connections to stop people from running web servers?
Or is there some issue with configuration of binatone modem or netgear router?

Thanks
 
Last edited:

Saurabh3321

New Member
[OP]
Dec 30, 2017
4
5
Thanks for the reply, but I'm using DDNS service from Dyn which serves my purpose of home use. Static ip won't be of use if I can't forward port 80 or 443
 


Saurabh3321

New Member
[OP]
Dec 30, 2017
4
5
Fixed it myself. Apparently it is important to turn off the WLAN of the binatone router. Otherwise the modem will block incoming 80, 443 even though the PPPOE dial was made by router. Ideally, it should be forwarding complete traffic to the WAN port of router.
I had to observe the firewall logs to understand this.
 

mak21us

New Member
Feb 9, 2018
1
0
Hello Saurabh,

can you please help me to open the ports.
I have taken static IP from airtell I can see port 80 is open however the port 443 is blocked.
I am using beetal 777vr1
 


rajil.s

Regulars
Jul 1, 2013
59
3
Lucknow
I have a Netgear router running openwrt too still on Airtel ADSL. Did you have any issues with double NAT after putting their binatone modem in a bridge connection?

Does the bridge modem ever participate in routing?
 

Saurabh3321

New Member
[OP]
Dec 30, 2017
4
5
Sorry for super late response. As it turns out, I've not been able to fix this issue as Airtel is indeed blocking 80 and 443 in my area on VSDL. (NAT Loopback had me believe that the issue is fixed but it was not)
Since my website is a private network storage and not for public use, I've changed to 8443 port.
If you have taken a static IP and port 80/443 are absolutely necessary, I recommend calling their customer support as you cannot unblock it on your own. The block is enforced from ISP.
 
  • Like
Reactions: 4uziaul and Sushubh

4uziaul

Regulars
Sep 22, 2016
103
15
Even I have a static IP, but still my ports are blocked and Airtel is not accepting that the ports are blocked. I had to trigger port forwarding for my ip cameras to work. Have you tried port forwarding?