a problem with dataone

  • Thread starter vinayak1986
  • Start date
  • Replies: Replies 4
  • Views: Views 1,363
V

vinayak1986

Regular
Messages
106
Location
NA
ISP
BSNL
dont know actually whether the fault is with dataone or my system.. sometimes(this occcurs rarely only) though the adsl led is stable,i cant browse the net..i've noticed that when this happens,the usb led is rapidly blinking,and also that i cant even access the 192.168.1.1 page..so i suppose this might b some error with my usb port..i use the UT300R2U usb modem..tho this occurs rarely,the prob is that i cant give something 2 download n then go to sleep(i use home500),cuz 1 or 2 times this happened,and the downloading just stops there...guyz,any1 had similar problem??plz reply
 
C

coolbuddyin

Regular
Messages
230
Location
NA
ISP
dataone
^ may be problem with usb driver,try to reinstall will solve the prob.
 
V

vinayak1986

Regular
Messages
106
Location
NA
ISP
BSNL
ya reinstalled the drivers.but it didnt work..any1 has similar experience
 
V

vinayak1986

Regular
Messages
106
Location
NA
ISP
BSNL
actually this is irritating,since its frequency has definitely increased.. the power led and adsl led r very stable,and the usb ledis blinking...but the internet led is off,just dont know how this happens.waited for more than 15 mins,its not changing..if the adsl led is off,it usually comes up again before 1 min. or so..so,whats this??
 
E

essbebe

MODERATOR
Messages
9,792
Location
NA
ISP
BSNL
Better try with an ethernet Lan card.