need help to resolve problem setting up vonage voip using dataone

davidbeckham

Newbie
[OP]
May 8, 2007
2
0
hey everyone .....i m trying to setup vonage voip device brought from U.Sthe device model is motorola vt2142 i went thru the manual and did all the things mentioned in the right order ..when i take my phone receiver after doing the connections.. i get the recorded message ... "your telephone line is not provisioned for use . please use another line "..after connecting the device .. my broadband dataone is also not accessible .. the connection can sent some 70 packets but it receives 0 packets ..i m using dataone home 500 plan with huawei quidway wa1003a seriesthe device has been tested and used in U.S .... so there may not be a problem with the device ..i ve tried it with two different computers .. the same problem persists..what could be the exact problem ? .. please help ..
 

GSV13

Special Member
Regulars
Apr 14, 2006
1,115
3
This msg is heard when we connect the telephone to wrong line other than the provisioned one(there are two tel ports in vt2142) so change the port.Also for internet thing of pc.Got0 network connection--->Tcp/ip properties change it to obtain ip address manually.Edit:The ethernet cable from your modem should be connected to internet port in ur Vt2142.Hope this helps! ;)
 

davidbeckham

Newbie
[OP]
May 8, 2007
2
0
hi all ,,

thanks ... it works for me well ..

after enabling the DHCP on the DataOne modem now I am able to browse net as well use vonage modem simultaneously.

i disconnected the vonage device and then connected to internet thru my dsl model ..

typed the ip address 192.168.1.1 .. which is used to change the modem settings ... i went to setup tab then DHCP CONFIGURATION then changed it to server on ...

but we have to save the settings in tools , system commands .. then restart the dsl modem..

next we have to set Obtain ip address automatically in TCP/IP settings of our network connection rather than providing the address given by BSNL manually ...

that s it ...

everything goes on well ...