BSNL Broadband: PORT FORWARDING UTSTARCOM WA3002-g1

feudache

Newbie
[OP]
Apr 28, 2007
2
0
Guys I Need Help... I Use Torrents And I Cannot Do Anything With My Bsnl Unlimited Offer Without Being Able To Do Port Forwarding...

My Friends Have Done It In Other Modems.... But This Modem, No One Has Any Idea!!!

What Shud I Do?? Any Suggestions?

Please Help!!!



THE MODEM IS UTSTARCOM WA3002-g1 .... I HAVE CHECKED UP PORTFORWARD.COM ... NO USE
 

essbebe

MODERATOR
Regulars
Aug 20, 2006
9,804
81
ADSL Combination : CPE : Solutions : UTStar.com
Down load the pdf file.
Have you tried opening 192.168.1.1. admin Password : utstar
Advanced Port forwarding etc
Usually all have the same menu with slight changes. in heading.
I remember for UTstar the Advanced page is used for Port forwarding.
See my earlier post in this forum.
 

gmhafiz

Newbie
May 6, 2007
5
0
I also have UTSTARCOM WA3002-g1. How do I portforward from this?
 


jamin_i

Newbie
May 7, 2007
12
0
This router has UPnP support.So u dont have to forward the port manually. 1. Type 192.168.1.1 in your browser then enter the username and password. 2.Go to access management --> UPnP. 3.Select "activated" in both the rows and save. 4.Open Utorrent. 5.Go to options --> preferences and select "connection" in the left pane. 6.In the right pane check the "enable UPnp port mapping". Click OK and restart Utorrent.Thats it...If every thing is right ur port will be forwarded automatically( u can confirm this in Utorrent in the usual way). Additionally in the logger window of Utorrent u can see a message that a new device is discovered . But there is a problem.Vista does not support UPnP.If u are using vista , i will tell u how to forward the port manually.hope this would help you......
 

gmhafiz

Newbie
May 6, 2007
5
0
Thanks, but FYI, I use linux. Also I rarely had problems with slow speed from utorrent. Now I know why :)I registered with dyndns.org but when I entered my WAN address, I got the login box for my router.I thought I have to port forward so that the outside world can access my local machine.Is there a workaround for this?
 

starweb123

Newbie
May 14, 2007
16
0
I was able to port forward.
Go 192.168.1.1/
Click Advanced Setup Then Virtual Server
type the following
Rule Index : 1 (1 to 10 available)
Application : FTP
Start Port Number : 6881 (as you like more than 6500 prefer for torrent)
End Port Number : 6881 (Start port and end port must be same)
Local IP Address : 192.168.1.100
Svae and reboot your modem. Set the same port on your torrent cilent. Uncheck random port.
If you use torrent i recomend disable.