need help with UT300r2u

bharathbala2003

Newbie
[OP]
Apr 18, 2007
20
0
well am using 900 UL plan.. and am from chennai.. i play CS a lot in the night basically over internet servers and some frnds server hosted thro airtel.. i would like to know how to make the port 27015 visible to public.. i have tried DMZ.. no use.. Airtel also uses a dynamic IP but u can host the cs server.. the person using a airtel has configured a static hostname in no-ip.biz and everytime i connect to the server i mean every other day the IP does change but the hostname is the same.. how do i do that.. whenever i host the Dedicated Server window states my ip as 192.168.1.3 tho i gave the original ip to my friends (eg:59.XXX.XXX.XXX) they cant find the server.. why is it so? i heard that using port forwarding u can host.. so my question is how do i host CS 1.6 using a 900UL plan that has dynamic IP 2) my net gets DC like once in a few hours or so.. and imm. gets reconnected but it causes huge loss..i mean if i am downloading a file from -- link removed -- when its 93% complete the connection goes n comes again and i loose the whole download! so is there anyway to stop getting DC often? lookin for some replies soon.. sorry if wat i told was not clear :(P.S i have connected it using a Intex Ethernet card running Windows XP SP2
 

nightwolf2k5

local welder/Lobotomist
Regulars
Oct 16, 2006
318
1
try virtual server and allow that specific port...dunno abt cs..see if ur phone like has any sorta disturbance or loose connections.. that might be the cause of the whole disconnecting problem..
 

bharathbala2003

Newbie
[OP]
Apr 18, 2007
20
0
can u detail me on how to allow this port alone please.. i mean in virtual server.. and yes there is bad disturbance in landline i dint complain because i dont use it at all.. so if i repair that will problem be solved..
 


nightwolf2k5

local welder/Lobotomist
Regulars
Oct 16, 2006
318
1
yeah.. the disturbance affects ur broadband too man.. that should solve the disconnection problem..here are the steps u need to do in the virtual server thingy..goto 192.168.1.1goto advancedchoose virtual servertype in ur private ip (192.168.1.3 for most.. check it using ipconfig in command prompt..)and enter the prot u want forwarded.. and thats abt it..if that doesn't work.. u can set ur modem to bridged mode.. u will have to dial the connection if u want to get online then.. but.. the ports wil be forwarded by default..
 

bharathbala2003

Newbie
[OP]
Apr 18, 2007
20
0
well actually i read about hosting CS using portforwarding.. and i noted the settings.. yeah my private ip is 192.168.1.3 only.. i did portforwarding for the required ports and restarted the modem.. still its not showing up.. has some one here hosted CS using BSNL 900UL pls.. if so help me
 

deepak_heatm

Newbie
Jan 19, 2008
13
0
Hi friend I am also having the same problem . First i used the always on option and tried to host and saw that my internal ip is displayed while hosting server in CS.So I changed my router to the bridging mode and changed to dialer option. and also i checked whether We can create the server, NOOOOOO use. Please help me.
 


deepak_heatm

Newbie
Jan 19, 2008
13
0
hi friends.. I configured to the bridging mode and now I can host CS. My great problem solved. Thanks my dear friends.