BSNL Broadband: Type-II (UTSTARCOM WA3002-g1 Wireless ADSL Router) modem with wi-fi

dheervijay

Newbie
[OP]
Apr 2, 2007
9
0
Type-II(UTSTARCOM WA3002-g1 Wireless ADSL Router) modem with wi-fi. Hi can you plz Tell me Settings for this type of modem As My Internet connects automatically when computer stars can any one plz tell me how to create dial up so i can connect manuallyPLz Help Me about itThanking you In advance
 

bsnluser

Regular
Regulars
Jul 25, 2006
138
1
Configure your modem/router to work in bridge more. Then make a PPPoE dialup connection in your computer that is connected to the modem and give your BSNL username and password there. You can then use this connection to connect/disconnect to your BSNL account.
 

dheervijay

Newbie
[OP]
Apr 2, 2007
9
0
Thanks for your help buddy can you lpz let me know that in settings i have to just change ISP to bridge mode from pppoe/pppoea thats all and all other settings have to same Plz advice as i am newbie to the net
 


bsnluser

Regular
Regulars
Jul 25, 2006
138
1
QUOTE(dheervijay @ Apr 3 2007, 09:18 AM) [snapback]85937[/snapback]
Thanks for your help buddy can you lpz let me know that in settings i have to just change ISP to bridge mode from pppoe/pppoea thats all and all other settings have to same

Plz advice as i am newbie to the net[/b]

Yes. But after you change the configuration to bridge mode in the modem, you also have to make a new dial up connection in your computer and give your BSNL username and password. After that, you can use that new connection to start or stop your BSNL connection.
 

dheervijay

Newbie
[OP]
Apr 2, 2007
9
0
Buddy can you plz tell me full config of this modem so can i speculate on thatAS i install I.E 7 I internet get conneted but no website open PLZZZZZZZZZ help
 

rajesh.kumar

Newbie
Aug 19, 2007
5
0
@dheervijay : can u give me the full configuration of the present configuration which connects automatically. i cant make it work with my modem. only bridge mode works for me and i have to dial to connect. the procedure is very simple (and i got it from some other forums and they are not mine: INTERFACE SETUP -- INTERNET -- ISP -- Bridge mode.By default, WA3002-G1 modem wouldnt allow uploading. to correct this, do the following setting :ADVANCE SETUP -- ADSL -- ADSL Mode : Auto Sync-up.WIRELESS CONFIGURATION--------------------------------INTERFACE SETUP -- WIRELESS -- Access point - Activated. SSID - Broadcast SSID - Yes Authentication Type - WPA2-PSK (MOST IMPORTANT) Encryption - AES Pre-Shared Key - (This needs to be entered on ur laptop too...)In the laptop, get to ur wireless networks , and search for available networks.U Should find a network having the same name as the SSID, connect to this network by providing the "Pre-Shared Key(PSK)". That's it... Ur done.In your computer, Network connections--> new Connection - Next - Connect to the Internet - Next - Setup my connection Manually - Next - Connect using a broadband connection that requires a username and password - Next - - Next - - Next - Finish.Thats it. Now on dial using this dialer and connect to internet.
 


chi

Newbie
Aug 10, 2009
10
0
plz can u tell me how 2 setup wireless config...in utstarcom wa3002g4 and wats the range of connectivity