MTNL D-Link DSL 502T router

coolbuddy_79

The Coolest One!!!
[OP]
Regulars
Jan 30, 2005
3,509
27
hi guys, i think i changed some setting in my MTNL D-Link DSL 502T router and screwed it...now it is not accessible anymore...tried to reset to factory default, but that didn't help as well...pls somone help.... :(
 

videshi_laloo

Newbie
Feb 18, 2005
44
0
When you try to connect to its IP address what happens?If you changed it to something other than 192.168.1.1 (default) try that.What exactly were you trying to change? Did the problem occur when you were trying to flash upgrade the firmware? :eek: If nothing else, Dlink is right there in Delhi. Talk to their service engineers. :) D-Link India Limited,C-51 B, 1st Floor, Kalkaji,New Delhi - 110 019.Tel. : 91-11-2628 3573 / 76 / 68Fax : 91-11-2628 3573.
 
7

7

Another last suggestion :try modulation=multimode, check adsl led=on, status led=blinking.If fails, submit the router to local dlink service centre and get repaired.
 


coolbuddy_79

The Coolest One!!!
[OP]
Regulars
Jan 30, 2005
3,509
27
thanks for the help laloo and 007...my all the lights r fine...power (stable), status (blinking), ADSL (stable), Ethernet (stable)...haven't changed the IP of the router...was doing some R&D...first changed it to bridging mode...net stopped working, but the router was accessible...but when changed back to PPPoE and restarted, it's not accessible since then :( ...wonder what happened :unsure:i'll call the D-Link ppl the first thing in the morning...thanks for those numbers laloo :)
 

coolbuddy_79

The Coolest One!!!
[OP]
Regulars
Jan 30, 2005
3,509
27
well guys, finally got it fixed...resetted the router to factory defaults and woke the sarkari babu (who installed it) up at 6:30 am ;) and put all the settings (IPs and stuff)...and now it's working perfectly fine :D one small piece of advice for all the DSL-502T users...whenever u restart the modem, just wait patiently till ur explorer shows the "setup wizard" page of the router...if u do anything in between, like trying to access the router before that, u may be stuck in a situation like me :blink: so just be patient, while restarting...it won't take more than a couple of minutes though...happy surfing!!!
 
A

agnivo007

Yea, I had experienced this too, if u don't give enough time to reboot, the settings aren't correctly saved to the flash rom of the router. The router once hung and didn't boot (only power led=on). Did hard reset, but of no avail. Submitted it to local service centre who gave it back the next day... :lol:So to every DSL-502T user : Don't close the browser window till reboot of the modem is over after settings change. (I had mentioned this in mayank's thread)IPs and stuff ? Is MTNL using static IP ? :wacko:
 


coolbuddy_79

The Coolest One!!!
[OP]
Regulars
Jan 30, 2005
3,509
27
by IPs and stuff, i meant the DNS and "Remote Web Management" IP in the "Tools" page...