Error Message !

Superman

Newbie
[OP]
Regulars
Jan 8, 2007
67
0
for the past few days i have been getting this message in the start bar .....

http://img92.imageshack.us/img92/6733/noconnectionng5.png
http://img150.imageshack.us/img150/7629/untitled23bb1.png

Even if i click on the repair tab after some time the computer seems to hang up!!!! :(
 

cyberwiz

Senior Member
Regulars
Mar 11, 2005
2,482
46
Delhi
assign a static IP address to LAN card or try restarting ur router and disabling/enabling lan card
 


Superman

Newbie
[OP]
Regulars
Jan 8, 2007
67
0
all this started when i tried assining myself wid a static ip for port forwarding when i was using the net in PPPoE mode..it all went well but when da next day i started my comp da net wouldnt start dude to which i had to reset my modem/router to its default settings ...and since then i have been recieving this message though im usiing da net in Bridge mode and use DynDNS for using it while playing online games :D
 

cyberwiz

Senior Member
Regulars
Mar 11, 2005
2,482
46
Delhi
if u use bridge mode or u use static IP address for port forwarding..in both cases its necessary to disable DHCP server in the router..have u done that?
 


Superman

Newbie
[OP]
Regulars
Jan 8, 2007
67
0
QUOTE(cyberwiz @ Mar 28 2007, 02:02 PM) [snapback]85141[/snapback]
if u use bridge mode or u use static IP address for port forwarding..in both cases its necessary to disable DHCP server in the router..have u done that?[/b]


don remember exactly though i followed each and every step mentioned in setting up a static ip given here...
 

seshu

Listener
Regulars
Mar 31, 2006
1,255
7
^ use the following at command prompt and pls post the result from its output file (c:\ip.txt) ipconfig >ip.txt